ikiwiki (3.20130711) unstable; urgency=low
[ikiwiki.git] / doc / bugs / debian_package_doesn__39__t_pull_in_packages_required_for_openid.mdwn
1 I installed version 1.48-1 of Debian package of ikiwiki.  When I went to login with an OpenID URL it told me I was missing the Net::OpenID::Consumer Perl module which in turn required the Crypt::DH module.
2
3 I assume that these should be pulled in by default since OpenID is enabled by default?
4
5 -- Adam.
6
7 > I'm going to promote it from a Suggests to a Recommends, that should get
8 > it installed by default and still let it not be installed by users who
9 > don't want it. [[done]] --[[Joey]]