ikiwiki (3.20130711) unstable; urgency=low
[ikiwiki.git] / doc / forum / Broken_after_upgrading_Ikiwiki.mdwn
1 I upgraded my Debian server from 5 to 6, then I updated ikiwiki. Now I can't rebuild my Ikiwiki instance:
2
3     $ ikiwiki --setup ./pages.setup
4     Failed to load plugin IkiWiki::Plugin::scrubber: Can't locate IkiWiki/Plugin/scrubber.pm in @INC (@INC contains: /home/xyzfoobar/devel/ikiwiki/lib     /etc/perl /usr/local/lib/perl/5.10.1 /usr/local/share/perl/5.10.1 /usr/lib/perl5 /usr/share/perl5 /usr/lib/perl/5.10 /usr/share/perl/5.10 /usr/local/lib/site_perl .) at (eval 77) line 2.
5     BEGIN failed--compilation aborted at (eval 77) line 2.
6
7     $ ikiwiki --version
8     ikiwiki version 3.20100815.7
9
10 What's the proper way to fix this?