880b491cf9be9dcc0bfe5526dbcd48a65b45d0b1
[ikiwiki.git] / doc / bugs / po_plugin_adds_new_dependency.mdwn
1 Was it intended that the po plugin add a new dependency?
2
3     PERL5LIB=.. ./po2wiki underlay.setup
4     Failed to load plugin IkiWiki::Plugin::po: Can't locate Locale/Po4a/Common.pm in @INC (@INC contains: .. /Library/Perl/Updates/5.8.8 /System/Library/Perl/5.8.8/darwin-thread-multi-2level /System/Library/Perl/5.8.8 /Library/Perl/5.8.8/darwin-thread-multi-2level /Library/Perl/5.8.8 /Library/Perl /Network/Library/Perl/5.8.8/darwin-thread-multi-2level /Network/Library/Perl/5.8.8 /Network/Library/Perl /System/Library/Perl/Extras/5.8.8/darwin-thread-multi-2level /System/Library/Perl/Extras/5.8.8 /Library/Perl/5.8.6 /Library/Perl/5.8.1 /sw/lib/perl5/5.8.8/darwin-thread-multi-2level /sw/lib/perl5/5.8.8 /sw/lib/perl5/darwin-thread-multi-2level /sw/lib/perl5 /sw/lib/perl5/darwin /usr/local/lib/perl5/site_perl/5.8.8/darwin-thread-multi-2level /usr/local/lib/perl5/site_perl/5.8.8 /usr/local/lib/perl5/site_perl .) at ../IkiWiki/Plugin/po.pm line 13.
5     BEGIN failed--compilation aborted at ../IkiWiki/Plugin/po.pm line 13.
6     Compilation failed in require at (eval 27) line 2.
7     BEGIN failed--compilation aborted at (eval 27) line 2.
8     
9     make[1]: *** [po2wiki_stamp] Error 2
10     make: *** [extra_build] Error 2