]> sipb.mit.edu Git - ikiwiki.git/blob - debian/rules
Revert "comments" (stupid commit)
[ikiwiki.git] / debian / rules
1 #!/usr/bin/make -f
2 %:
3         dh $@
4
5 # keeps it out if /usr/local
6 override_dh_auto_configure:
7         dh_auto_configure -- PREFIX=/usr
8
9 # avoid compressing files in the doc wiki
10 override_dh_compress:
11         dh_compress -Xhtml
12
13 # distclean moans about MANIFEST, this is quieter
14 override_dh_auto_clean:
15         $(MAKE) realclean
16
17 # Not intended for use by anyone except the author.
18 announcedir:
19         @echo ${HOME}/src/ikiwiki/doc/news