]> sipb.mit.edu Git - ikiwiki.git/blob - doc/bugs/poll_plugin:_can__39__t_vote_for_non-ascii_options.mdwn
not just a poll plugin problem
[ikiwiki.git] / doc / bugs / poll_plugin:_can__39__t_vote_for_non-ascii_options.mdwn
1 I don't seem to be able to vote for options that have non-ascii names, using the poll plugin.
2
3 As an example, see http://test.liw.fi/testpoll/index.html: the "red", "green", and "blue" options work fine, but the "ehkä" one does not.
4 --[liw](http://liw.fi/)
5
6 > It's not just the poll plugin, editing a page with utf-8 will corrupt it
7 > now! I wonder if this is a perl 5.10 change; it was working just fine as
8 > recently as May 8th; I upgraded perl on the 9th and it's broken for me
9 > now. --[[Joey]]