]> sipb.mit.edu Git - ikiwiki.git/blob - debian/rules
Merge branch 'master' into po
[ikiwiki.git] / debian / rules
1 #!/usr/bin/make -f
2 %:
3         dh $@
4
5 override_dh_auto_configure:
6         # keeps it out of /usr/local
7         dh_auto_configure -- PREFIX=/usr
8
9 override_dh_compress:
10         # avoid compressing files in the doc wiki
11         dh_compress -Xhtml
12
13 override_dh_auto_clean:
14         # distclean moans about MANIFEST, this is quieter
15         if [ -e Makefile ]; then $(MAKE) realclean; fi
16
17 # Not intended for use by anyone except the author.
18 announcedir:
19         @echo ${HOME}/src/ikiwiki/doc/news