Migrate escaped directives (\[[) in doc/bugs to have \[[! prefix
[ikiwiki.git] / doc / bugs / img_plugin_causes_taint_failure.mdwn
index f8def19a03fc45546c104355435ad090cb9d9ae2..14de1755784327a0a7cefa75740c081b901ce2a8 100644 (file)
@@ -1,6 +1,6 @@
 The img plugin causes a taint failure if one tries to link a scaled image, e.g.
 
-    \[[img foo.png size=64x64]]
+    \[[!img foo.png size=64x64]]
 
     .ikiwiki.setup: Insecure dependency in mkdir while running with -T switch at /usr/lib/perl5/vendor_perl/5.8.8/IkiWiki.pm line 360.
     BEGIN failed--compilation aborted at (eval 5) line 109.
@@ -13,3 +13,8 @@ Seen with ikiwiki 2.30
 > Also, the debian build of ikiwiki has taint checking disabled to avoid
 > this perl bug. Did you build your own? Set NOTAINT=1 when building..
 > --[[Joey]]
+
+>> perl-5.8.8, I've created a package for openSUSE. Will file perl bug there as well then.
+
+I've gone ahead and turned off taint checking by default now.
+[[done]]