works, but I'm not entirely happy with it yet
[ikiwiki.git] / debian / postinst
index b3031bd9b944a80f0d61f38b74b949f8f2a6bcf0..018e04f788cae8ba9ea91669a1555ed5b1eeb6ef 100755 (executable)
@@ -4,7 +4,7 @@ set -e
 
 # Change this when some incompatible change is made that requires
 # rebuilding all wikis.
-firstcompat=1.13
+firstcompat=2.1
 
 if [ "$1" = configure ] && \
    dpkg --compare-versions "$2" lt "$firstcompat"; then