]> sipb.mit.edu Git - ikiwiki.git/blobdiff - doc/install.mdwn
re-improve regexp
[ikiwiki.git] / doc / install.mdwn
index 003da0ec712e7aafd074378411187c2d2f018c8e..f65e1a227fd642d21b9473e7f6eafd8b8452ced4 100644 (file)
@@ -1,9 +1,10 @@
 The easiest way to install ikiwiki is using the Debian package.
 
 Ikiwiki requires [[MarkDown]] be installed, and also uses the following
-perl modules: `CGI::Session` `CGI::FormBuilder` (version 3.02.02 or
-newer) `HTML::Template` `Mail::SendMail` `Time::Duration` `Date::Parse`
-(libtimedate-perl), `HTML::Scrubber`
+perl modules if available: `CGI::Session` `CGI::FormBuilder` (version
+3.02.02 or newer) `HTML::Template` `Mail::SendMail` `Time::Duration`
+`Date::Parse` (libtimedate-perl), `HTML::Scrubber`, `RPC::XML`,
+`XML::Simple`
 
 If you want to install from the tarball, you should make sure that the required perl modules are installed, then run:
 
@@ -11,4 +12,4 @@ If you want to install from the tarball, you should make sure that the required
         make
         make install
 
-See [[download]] for where to get it.
\ No newline at end of file
+See [[download]] for where to get it.