]> sipb.mit.edu Git - ikiwiki.git/blobdiff - doc/ikiwiki.setup
* Added plugin system, currently only supporting for PreProcessorDirectives.
[ikiwiki.git] / doc / ikiwiki.setup
index 9775b3194931922a481301c498061086b1de2aa2..4a08e1919aff3ac1ce92225879ee805c05df3a0c 100644 (file)
@@ -52,4 +52,6 @@ use IkiWiki::Setup::Standard {
        #hyperestraier => 1,
        # Sanitize html?
        sanitize => 1,
        #hyperestraier => 1,
        # Sanitize html?
        sanitize => 1,
+       # To change the enabled plugins, edit this list
+       #plugins => [qw{pagecount inline brokenlinks}],
 }
 }