]> sipb.mit.edu Git - ikiwiki.git/blobdiff - debian/control
* Add perlmagick to build-depends so syntax check of img plugin works.
[ikiwiki.git] / debian / control
index 328310e42d6f7495d325de45b54a8052975abea2..b4f08fc95c533f5975c4dd57a2e353aaed7bd688 100644 (file)
@@ -2,7 +2,7 @@ Source: ikiwiki
 Section: web
 Priority: optional
 Build-Depends: perl, debhelper (>= 5)
-Build-Depends-Indep: dpkg-dev (>= 1.9.0), markdown, libhtml-template-perl, libhtml-scrubber-perl, wdg-html-validator, libtext-wikiformat-perl, libhtml-parser-perl, liburi-perl
+Build-Depends-Indep: dpkg-dev (>= 1.9.0), markdown, libhtml-template-perl, libhtml-scrubber-perl, wdg-html-validator, libtext-wikiformat-perl, libhtml-parser-perl, liburi-perl, perlmagick
 Maintainer: Joey Hess <joeyh@debian.org>
 Standards-Version: 3.7.2
 XS-Vcs-Svn: svn://svn.kitenet.net/ikiwiki/trunk