]> sipb.mit.edu Git - ikiwiki.git/blobdiff - debian/rules
avoid compressing html
[ikiwiki.git] / debian / rules
index 115b3f0c20fae4ecd26c9747d8f9790988a7d71b..da8249920a4daa0208c3e9cf7098ba7b1b5a00fa 100755 (executable)
@@ -1,4 +1,11 @@
 #!/usr/bin/make -f
+
+binary: binary-indep
+binary-indep:
+       dh $@ --before dh_compress
+       dh_compress -Xhtml
+       dh $@ --after dh_compress
+
 %:
        dh $@