]> sipb.mit.edu Git - ikiwiki.git/blobdiff - doc/install.mdwn
response
[ikiwiki.git] / doc / install.mdwn
index d9c2a79f7369bf4dba579e70d646725d0b0f4498..da84616e4d0a3802fc9765f1ec47bc67ae71d62e 100644 (file)
@@ -11,7 +11,8 @@ installed, and also uses the following perl modules if available:
 [[cpan CGI::Session]], [[cpan CGI::FormBuilder]] (version 3.02.02 or newer),
 [[cpan Mail::Sendmail]], [[cpan Time::Duration]], [[cpan TimeDate]],
 [[cpan HTML::Scrubber]], [[cpan RPC::XML]], [[cpan XML::Simple]],
 [[cpan CGI::Session]], [[cpan CGI::FormBuilder]] (version 3.02.02 or newer),
 [[cpan Mail::Sendmail]], [[cpan Time::Duration]], [[cpan TimeDate]],
 [[cpan HTML::Scrubber]], [[cpan RPC::XML]], [[cpan XML::Simple]],
-[[cpan XML::Feed]], [[cpan File::MimeInfo]], [[cpan Locale::gettext]].
+[[cpan XML::Feed]], [[cpan File::MimeInfo]], [[cpan Locale::gettext]]
+(version 1.04 or newer).
 
 The [[tla]] support also needs the [[cpan MailTools]] perl module.
 
 
 The [[tla]] support also needs the [[cpan MailTools]] perl module.