Use Digest::SHA built into perl rather than external Digest::SHA1 to simplify depende...
[ikiwiki.git] / doc / plugins / sparkline.mdwn
index ee3928d7ed4835df89a9731381e381ac737bb684..83e24a27d54a8912c70e089c17b37b00f745e050 100644 (file)
@@ -16,7 +16,7 @@ to use the plugin, you will need:
   php can find it when `sparkline/Sparkline.php` is required.
 * The GD PHP module used by the Sparkline library.
 * A "php" program in the path, that can run standalone php programs.
-* [[!cpan Digest::SHA1]]
+* [[!cpan Digest::SHA]]
 
 On a Debian system, this can be accomplished by installing these packages:
 `libsparkline-php` `php5-gd` `php5-cli` `libdigest-sha1-perl`