]> sipb.mit.edu Git - ikiwiki.git/blobdiff - debian/rules
* Added smiley plugin, nicely controlled and documented by the smileys page.
[ikiwiki.git] / debian / rules
index ca65e3d5d4f83a3618ca2392cc12845e2a8bbb01..df8390f9426cdfeff1d63ec8e6a7295eb9743761 100755 (executable)
@@ -5,6 +5,7 @@ build-stamp:
        dh_testdir
        perl Makefile.PL
        $(MAKE)
        dh_testdir
        perl Makefile.PL
        $(MAKE)
+       $(MAKE) test
        touch build-stamp
 
 clean:
        touch build-stamp
 
 clean:
@@ -37,7 +38,7 @@ binary-indep: build
 
 # Not intended for use by anyone except the author.
 announcedir:
 
 # Not intended for use by anyone except the author.
 announcedir:
-       @echo ${HOME}/src/ikiwiki/news
+       @echo ${HOME}/src/ikiwiki/doc/news
 
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary
 
 binary: binary-indep binary-arch
 .PHONY: build clean binary-indep binary-arch binary