switch bundle to discount, and mention it in install
[ikiwiki.git] / doc / install.mdwn
index f38ae2aabacacc72cef9a2f93aac21c305cedade..9c5d5939b132ca07b46a97c1656d9e8ad69263d1 100644 (file)
@@ -11,7 +11,8 @@ Ikiwiki is a perl program, and needs a recent version of perl such as
 It's recommended you have a C compiler, as ikiwiki uses one to build
 wrappers.
 
-Ikiwiki requires the [[!cpan Text::Markdown]], [[!cpan URI]],
+Ikiwiki requires the [[!cpan Text::Markdown::Discount]] (or 
+[[!cpan Text::Markdown]]), [[!cpan URI]],
 [[!cpan HTML::Parser]], [[!cpan HTML::Template]], and [[!cpan HTML::Scrubber]]
 perl modules be installed. It can also use a lot of other perl modules, if
 they are available.