]> sipb.mit.edu Git - ikiwiki.git/blobdiff - debian/changelog
* Gettext 1.04 or up is needed for the OO interface that ikiwiki needs,
[ikiwiki.git] / debian / changelog
index e73f12f0ddddbc716ee37d53674f8f1558d2bfb3..7a6500643af0d933d64340979d90f35404b83ffc 100644 (file)
@@ -1,3 +1,11 @@
+ikiwiki (1.41) UNRELEASED; urgency=low
+
+  * Gettext 1.04 or up is needed for the OO interface that ikiwiki needs,
+    if an older version is installed, just don't gettext strings, instead of
+    crashing.
+
+ -- Joey Hess <joeyh@debian.org>  Mon, 15 Jan 2007 22:19:02 -0500
+
 ikiwiki (1.40) unstable; urgency=low
 
   * Fix missing categories in rss/atom feeds.