]> sipb.mit.edu Git - ikiwiki.git/commit
Add conflict with libyaml-libyaml-perl, since that library does not support utf8...
authorJoey Hess <joey@kitenet.net>
Fri, 6 May 2011 18:38:27 +0000 (14:38 -0400)
committerJoey Hess <joey@kitenet.net>
Fri, 6 May 2011 18:38:27 +0000 (14:38 -0400)
commitfc79f2252eae573fdb4fbde95700f41ddad04a40
treea62a2f4111f6afbc4270cc96e6f991d0ca3059db
parentadabab4cc6237a755be5c5ad54684ef2d0dcbe48
Add conflict with libyaml-libyaml-perl, since that library does not support utf8. Closes: #625713 (see https://rt.cpan.org/Public/Bug/Display.html?id=54683)
debian/changelog
debian/control
doc/bugs/yaml_setup_file_does_not_support_UTF-8_if_XS_is_installed.mdwn