Drop unused python-support dependency
authorSimon McVittie <smcv@debian.org>
Thu, 16 Oct 2014 21:48:09 +0000 (22:48 +0100)
committerSimon McVittie <smcv@debian.org>
Thu, 16 Oct 2014 21:48:09 +0000 (22:48 +0100)
debian/changelog
debian/control

index 31ff168e85e448c213147f88be9a2a0e0b43d6f6..b5bc6bc5064b4659451ef1c515894c372a9273d3 100644 (file)
@@ -5,9 +5,6 @@ ikiwiki (3.20141016) UNRELEASED; urgency=medium
     file is deleted from the underlay.
 
   [ Simon McVittie ]
-  * debian: build-depend on libmagickcore-6.q16-2-extra | libmagickcore-extra
-    so we can thumbnail SVGs in the docwiki
-  * debian: explicitly depend and build-depend on libcgi-pm-perl
   * core: avoid dangerous use of CGI->param in list context, which led
     to a security flaw in Bugzilla; as far as we can tell, ikiwiki
     is not vulnerable to a similar attack, but it's best to be safe
@@ -29,6 +26,10 @@ ikiwiki (3.20141016) UNRELEASED; urgency=medium
     logged in via passwordauth or httpauth
   * templates: add ARIA roles to some page elements, if html5 is enabled.
     Thanks, Patrick
+  * debian: build-depend on libmagickcore-6.q16-2-extra | libmagickcore-extra
+    so we can thumbnail SVGs in the docwiki
+  * debian: explicitly depend and build-depend on libcgi-pm-perl
+  * debian: drop unused python-support dependency
 
  -- Simon McVittie <smcv@debian.org>  Tue, 16 Sep 2014 11:21:16 +0100
 
index 5fc8c07ef68d506f3d04d367a89a83b44b79b752..52fb6ccebac7ed194799316f595fffc1d48517ac 100644 (file)
@@ -7,7 +7,7 @@ Build-Depends-Indep: dpkg-dev (>= 1.9.0), libxml-simple-perl,
   libtimedate-perl, libhtml-template-perl,
   libhtml-scrubber-perl, wdg-html-validator,
   libhtml-parser-perl, liburi-perl (>= 1.36), perlmagick, po4a (>= 0.34),
-  libfile-chdir-perl, libyaml-libyaml-perl, python-support, librpc-xml-perl,
+  libfile-chdir-perl, libyaml-libyaml-perl, librpc-xml-perl,
   libcgi-pm-perl, libcgi-session-perl, ghostscript,
   libmagickcore-6.q16-2-extra | libmagickcore-extra
 Maintainer: Joey Hess <joeyh@debian.org>