Merge branch 'master' of ssh://git.ikiwiki.info/srv/git/ikiwiki.info
authorJoey Hess <joey@kodama.kitenet.net>
Sun, 6 Jul 2008 17:58:47 +0000 (13:58 -0400)
committerJoey Hess <joey@kodama.kitenet.net>
Sun, 6 Jul 2008 17:58:47 +0000 (13:58 -0400)
debian/NEWS
doc/news/version_2.49.mdwn

index d3597ebb435386fdb1d21326e9d932c6848a2da8..80da496fb675cf2cf79188b85fd3ab767df26603 100644 (file)
@@ -1,6 +1,6 @@
 ikiwiki (2.49) unstable; urgency=low
 
-  The search plugin no longer uses hyperestrair. Instead, to use it you
+  The search plugin no longer uses hyperestraier. Instead, to use it you
   will now need to install xapian-omega, and the Search::Xapian,
   HTML::Scrubber, and Digest::SHA1 perl modules. Ie,
   `apt-get install xapian-omega libsearch-xapian-perl libhtml-scrubber-perl libdigest-sha1-perl`
index 36bfa315cc3d3f3b8d4139277344f53743a2bad7..4c95b50dd8ace3ecfadec985f50249e043317da6 100644 (file)
@@ -1,6 +1,6 @@
 News for ikiwiki 2.49:
 
-   The search plugin no longer uses hyperestrair. Instead, to use it you
+   The search plugin no longer uses hyperestraier. Instead, to use it you
    will now need to install xapian-omega, and the [[cpan Search::Xapian]],
    [[cpan HTML::Scrubber]], and [[cpan Digest::SHA1]] perl modules. Ie,
    `apt-get install xapian-omega libsearch-xapian-perl libhtml-scrubber-perl libdigest-sha1-perl`