right.
authorhttps://id.koumbit.net/anarcat <https://id.koumbit.net/anarcat@web>
Mon, 8 Sep 2014 21:22:39 +0000 (17:22 -0400)
committeradmin <admin@branchable.com>
Mon, 8 Sep 2014 21:22:39 +0000 (17:22 -0400)
doc/bugs/openid_login_fails_wirth_Could_not_determine_ID_provider_from_URL.mdwn

index 84ee742d2b492f268f56f7645dc2aa7b58008ae2..e5d9ebd48a70d72050d1026e3b9558cce83bec61 100644 (file)
@@ -26,6 +26,8 @@ On some ikiwikis that I run, I get the following error on OpenID logins:
 > > > in upstream IkiWiki. If it can't be fixed in LWPX::ParanoidAgent for
 > > > whatever reason, applying it via some sort of sed in ikiwiki's
 > > > `debian/rules` might be more reasonable? --[[smcv]]
+> > >
+> > > > by "upstream", i did mean `liblwpx-paranoidagent-perl`. so yeah, maybe this should be punted back into that package's court again. :( --[[anarcat]]
 
 [[!template  id=gitbranch branch=anarcat/dev/ssl_ca_path author="[[anarcat]]"]]