]> sipb.mit.edu Git - ikiwiki.git/commitdiff
not just a poll plugin problem
authorJoey Hess <joey@kodama.kitenet.net>
Mon, 12 May 2008 21:09:40 +0000 (17:09 -0400)
committerJoey Hess <joey@kodama.kitenet.net>
Mon, 12 May 2008 21:09:40 +0000 (17:09 -0400)
doc/bugs/poll_plugin:_can__39__t_vote_for_non-ascii_options.mdwn

index 66c52ee5d4552a1d6e41c22851defa649282041c..e09e6c29deead12def1aaa8d2cc7d12b81b491b3 100644 (file)
@@ -2,3 +2,8 @@ I don't seem to be able to vote for options that have non-ascii names, using the
 
 As an example, see http://test.liw.fi/testpoll/index.html: the "red", "green", and "blue" options work fine, but the "ehkä" one does not.
 --[liw](http://liw.fi/)
 
 As an example, see http://test.liw.fi/testpoll/index.html: the "red", "green", and "blue" options work fine, but the "ehkä" one does not.
 --[liw](http://liw.fi/)
+
+> It's not just the poll plugin, editing a page with utf-8 will corrupt it
+> now! I wonder if this is a perl 5.10 change; it was working just fine as
+> recently as May 8th; I upgraded perl on the 9th and it's broken for me
+> now. --[[Joey]]