integrate new text a bit better
authorjoey <joey@0fa5a96a-9a0e-0410-b3b2-a0fd24251071>
Mon, 10 Sep 2007 05:56:45 +0000 (05:56 +0000)
committerjoey <joey@0fa5a96a-9a0e-0410-b3b2-a0fd24251071>
Mon, 10 Sep 2007 05:56:45 +0000 (05:56 +0000)
doc/install.mdwn

index feb0742b61cd17678a3f2f355da23e599ca2150b..06da9920f9d6fd3090a1002fe55a3d63baa64646 100644 (file)
@@ -14,6 +14,11 @@ installed, and also uses the following perl modules if available:
 [[cpan XML::Feed]], [[cpan File::MimeInfo]], [[cpan Locale::gettext]]
 (version 1.04 or newer).
 
 [[cpan XML::Feed]], [[cpan File::MimeInfo]], [[cpan Locale::gettext]]
 (version 1.04 or newer).
 
+Various [[plugins]] use other libraries and utlities; see their individual
+documentation for details.
+
+The Debian packages depend on an appropriate set of these modules.
+
 While Fedora 7 doesn't have an ikiwiki package, you can install needed
 perl modules using this command:
 
 While Fedora 7 doesn't have an ikiwiki package, you can install needed
 perl modules using this command:
 
@@ -21,9 +26,6 @@ perl modules using this command:
          perl-XML-Simple perl-TimeDate perl-HTML-Template perl-CGI-FormBuilder \
          perl-CGI-Session perl-File-MimeInfo perl-gettext
 
          perl-XML-Simple perl-TimeDate perl-HTML-Template perl-CGI-FormBuilder \
          perl-CGI-Session perl-File-MimeInfo perl-gettext
 
-Various [[plugins]] use other libraries and utlities; see their individual
-documentation for details.
-
 If you want to install from the tarball, you should make sure that the
 required perl modules are installed, then run:
 
 If you want to install from the tarball, you should make sure that the
 required perl modules are installed, then run: