web commit by JeremyReed: reply about install requirements link
authorjoey <joey@0fa5a96a-9a0e-0410-b3b2-a0fd24251071>
Fri, 7 Sep 2007 19:29:35 +0000 (19:29 +0000)
committerjoey <joey@0fa5a96a-9a0e-0410-b3b2-a0fd24251071>
Fri, 7 Sep 2007 19:29:35 +0000 (19:29 +0000)
doc/index/discussion.mdwn

index bd0f5ecd530706a6bad484f64d24cbaf942f7bb9..e5e65d4285490df958376917e85d9bee717a2d4c 100644 (file)
@@ -189,6 +189,9 @@ The Ikiwiki docs about this requirement got removed in Revision 4367. There shou
 
 > There is a page, [[install]] documents that 3.05 is needed.
 
 
 > There is a page, [[install]] documents that 3.05 is needed.
 
+>> Sorry, I missed that. With hundreds of wikipages it is hard to read all of them.
+>> I am updating the download page now to link to it.
+
 I am now using ikiwiki 2.6.1 on my testing system.
 
 --JeremyReed
 I am now using ikiwiki 2.6.1 on my testing system.
 
 --JeremyReed