close
authorJoey Hess <joey@kitenet.net>
Fri, 15 Aug 2014 16:58:07 +0000 (12:58 -0400)
committerJoey Hess <joey@kitenet.net>
Fri, 15 Aug 2014 16:58:07 +0000 (12:58 -0400)
debian/changelog
doc/bugs/Please_update_highlight_plugin_for_highlight_3.18.mdwn

index 11ad07712daee58cc6cf96c404348ae1f7252245..dec033b7ca462a7cec82c4eef9ace916a3a7ac60 100644 (file)
@@ -2,6 +2,12 @@ ikiwiki (3.20140614) UNRELEASED; urgency=medium
 
   * Add google back to openid selector. Apparently this has gotten a stay
     of execution until April 2015. (It may continue to work until 2017.)
+  * highlight: Add compatability with highlight 3.18, while still supporting
+    3.9+. Closes: #757679
+    Thanks, David Bremner
+  * highlight: Add support for multiple language definition directories
+    Closes: #757680
+    Thanks, David Bremner
 
  -- Joey Hess <joeyh@debian.org>  Thu, 03 Jul 2014 16:19:40 -0400
 
index 910e6a1a9f9936ef5dba738842222df2d7e800dd..e98f66881af788d654b03925345119971a82c3ff 100644 (file)
@@ -8,3 +8,5 @@ feature of having multiple directories with language defintions for highlight.
 The corresponding version of libhighlight-perl is in Debian experimental if you want to test.
 
 [[!tag patch]] 
+
+> [[done]] thanks --[[Joey]]