]> sipb.mit.edu Git - ikiwiki.git/commitdiff
remove ubuntu instructions, which don't belong here
authorJoey Hess <joey@kodama.kitenet.net>
Sun, 7 Dec 2008 18:45:50 +0000 (13:45 -0500)
committerJoey Hess <joey@kodama.kitenet.net>
Sun, 7 Dec 2008 18:45:50 +0000 (13:45 -0500)
1. apt-get is not yum
2. installing ikiwiki by hand is not the correct thing to do on ubuntu,
   so this page should not mention ubuntu

Also remove instructions for installing deps via yum, now that there is a
ikiwiki package in fedora.

doc/install.mdwn

index 4d4bd08ecf25cce48a3ab4daf36277f95c1ea62c..cc3a4c29f186ca1d0c952c28b14733dda70d0659 100644 (file)
@@ -19,21 +19,6 @@ they are available.
 Various [[plugins]] use other perl modules and utilities; see their individual
 documentation for details.
 
-### Installing dependencies with yum
-
-Here's an example of how to install ikiwiki's dependencies using yum
-on Fedora 7:
-
-       yum install perl-Text-Markdown perl-Mail-Sendmail perl-HTML-Scrubber \
-         perl-XML-Simple perl-TimeDate perl-HTML-Template perl-CGI-FormBuilder \
-         perl-CGI-Session perl-File-MimeInfo perl-gettext perl-Authen-Passphrase
-
-And in Ubuntu Intrepid:
-
-       apt-get install libtext-markdown-perl libhtml-scrubber-perl libxml-simple-perl \
-         libtimedate-perl libhtml-template-perl libcgi-formbuilder-perl libcgi-session-perl \
-         libfile-mimeinfo-perl liblocale-gettext-perl libauthen-passphrase-perl
-
 ### Installing dependencies by hand
 
 If you want to install by hand from the tarball, you should make sure that