note that i still need to apply this patch manually on upgrades
authorhttps://id.koumbit.net/anarcat <https://id.koumbit.net/anarcat@web>
Mon, 2 Jun 2014 01:26:58 +0000 (21:26 -0400)
committeradmin <admin@branchable.com>
Mon, 2 Jun 2014 01:26:58 +0000 (21:26 -0400)
doc/bugs/notifyemail_fails_with_some_openid_providers.mdwn

index 90e2c790065ff11ccb5f54ccb37f8639998daa64..9ff36b98df32a4efad497d6db2f99248ebe023c7 100644 (file)
@@ -65,3 +65,5 @@ It would probably be better to add a comment on the field as indicated above, bu
 Any other ideas? --[[anarcat]]
 
 > Note: it seems that my email *is* given by my OpenID provider, no idea why this is not working, but the fix proposed in my branch works. --[[anarcat]]
+
+>> Note: this is one of two patches i need to apply at every upgrade. The other being [[can__39__t_upload_a_simple_png_image:_prohibited_by_allowed__95__attachments___40__file_MIME_type_is_application__47__octet-stream...]]. --[[anarcat]]