Support YAML::XS by not passing decoded unicode to Load. Closes: #625713
[ikiwiki.git] / doc / bugs / yaml_setup_file_does_not_support_UTF-8_if_XS_is_installed.mdwn
2011-05-12  Joey HessSupport YAML::XS by not passing decoded unicode to...
2011-05-11  Joey HessMerge branch 'master' of ssh://git.ikiwiki.info/srv...
2011-05-10  intrigeriGuessed right, but practically wrong => let's clear...
2011-05-08  Joey Hessresponse
2011-05-07  intrigeriReply: well, maybe 't was a bit quick.
2011-05-07  intrigeriCleanup.
2011-05-06  Joey HessAdd conflict with libyaml-libyaml-perl, since that...
2011-04-22  intrigeriAdd reference to YAML::XS bug in upstream bug tracker.
2011-04-22  intrigeriArgh.
2011-04-18  Joey HessMerge branch 'master' of ssh://git.ikiwiki.info/srv...
2011-04-16  intrigeriReply.
2011-04-15  Joey Hessresponse
2011-04-15  intrigeriMention workaround.
2011-04-15  intrigeriReporting bug: YAML setup files vs. UTF-8 vs. YAML...