check for 'require' instead of 'use'