po: require ikiwiki plugin interface 3.0