apt-zephyr: Make parse_v2 a function.