divide supersections better
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 ----
11
12 = Juicy? =
13
14 All acted on!  See the "Stuff we did" sections below.
15
16
17
18 ----
19
20 = Stuff we did =
21
22 == Fixed by SIPB! ==
23 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
24 in [http://packages.debian.org/lenny/installation-reports installation-reports]
25 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
26 (closed by wdaher)
27
28 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525] 
29 in [http://packages.debian.org/lenny/python-hid python-hid] 
30 "python-hid: hid module will not import since python policy transition" 
31 (tabbott)
32
33 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071] 
34 [http://packages.debian.org/lenny/racoon racoon] 
35 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt" 
36 (fixed by broder)
37
38 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072] 
39 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools] 
40 "libipsec0 packaged in ipsec-tools without development headers" 
41 (downgraded by hartmans)
42
43 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626] 
44 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx] 
45 "[nvidia-glx] Quietly drops support for several chipsets" 
46 (downgraded by nelhage)
47
48 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
49 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
50 "open-iscsi: no login using amd64"
51 (quentin reassigned; Bastian Blank then lowered priority)
52
53 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
54 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
55 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
56 (patch added by andersk)
57
58 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
59 in [http://packages.debian.org/lenny/splashy splashy]
60 "splashy: Splashy fails to install due to missing default theme"
61 (fix suggestion added by ecprice with help from tabbott and fawkes)
62
63 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
64 in [http://packages.debian.org/lenny/rtorrent rtorrent]
65 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
66 (submitted patch that disables broken RPC; leaving to maintainer to decide if this is what he wants to do)
67
68 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
69 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
70 "/init exports MODPROBE_OPTIONS=-qb"
71 [[BR]](patch added by price)
72
73 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489501] in [http://packages.debian.org/lenny/zekr zekr] "zekr depends on libxul0d"
74 [[BR]](tweaked and sponsored fix by Asheesh Laroia)
75
76 == Waiting on feedback ==
77
78 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
79 in [http://packages.debian.org/lenny/pam pam]
80 "cannot unlock screen during etch -> lenny transition"
81 (hartmans added comment)
82
83 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
84 in [http://packages.debian.org/lenny/dk-filter dk-filter]
85 "dk-filter reliably crashes upon connection from postfix"
86 [[BR]](quentin couldn't reproduce)
87
88 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
89 in [http://packages.debian.org/lenny/asterisk asterisk]
90 "asterisk: Very frequent segfaults on startup"
91 (quentin couldn't reproduce)
92
93 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
94 in [http://packages.debian.org/lenny/fenix fenix]
95 "fenix: not 64 bit clean"[[BR]]
96 (ezyang observed upstream's website looks ~dead)
97
98
99
100
101 ----
102
103 = Fun stuff to read =
104
105 == Flamewars ==
106
107 You might enjoy reading these, but they may not be good targets to fix.
108
109 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
110 in [http://packages.debian.org/lenny/otrs2 otrs2]
111 "otrs2 - makes files in /usr writable by non-root"
112
113 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
114 in [http://packages.debian.org/lenny/wordpress wordpress]
115 "wordpress can be subject of delayed attacks via cookies"
116
117 For this one, the actual flameware is off the bug report log.
118
119 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
120 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
121 "longstanding DFSG violations in linux-2.6 package"
122
123 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
124 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
125 "gnu-fdisk: wipes out MBR when used on GPT partitions"
126
127
128 == Would have been fun ==
129
130 Entertaining to read but sadly already fixed.
131
132 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
133 in auctex
134 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
135
136
137 == Examples to live up to ==
138
139 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
140 in [http://packages.debian.org/lenny/bind9 bind9]
141 "bind9: Fails to start due to SIGSEGV"
142 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
143 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
144
145
146 == Puzzling ==
147
148 Someone please explain what's going on (Debian Project-wise) in these bugs.
149
150 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
151 in [http://packages.debian.org/lenny/wnpp wnpp]
152 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
153 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
154
155
156
157
158 ----
159
160 = Not so ripe for us to fix =
161
162 == Specific hardware ==
163
164 If you have the relevant hardware you could help a lot.
165
166 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
167 in [http://packages.debian.org/lenny/installation-reports installation-reports]
168 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
169
170 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
171 in [http://packages.debian.org/lenny/installation-reports installation-reports]
172 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
173
174 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
175 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
176 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
177
178 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
179 in [http://packages.debian.org/lenny/jfsutils jfsutils]
180 "jfsutils: Bus Error when running fsck.jfs on sparc"
181
182 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
183 in [http://packages.debian.org/lenny/installation-reports installation-reports]
184 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
185
186 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
187 in [http://packages.debian.org/lenny/installation-reports installation-reports]
188 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
189
190
191 == May be a lot of work ==
192
193 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
194 in [http://packages.debian.org/lenny/rtorrent rtorrent]
195 "rtorrent: random crash"
196 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
197
198
199 == Unclassified ==
200
201 Please read these reports and figure out what category they belong in.  Or make a new category.
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
204 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
205 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
206
207 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
208 in [http://packages.debian.org/lenny/network-manager network-manager]
209 "Updating to lenny failed when NetworkManager got updated"
210
211 == Unclassified Security ==
212
213 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
214 in [http://packages.debian.org/lenny/icedove icedove]
215 "Mozilla Thunderbird Multiple Vulnerabilities"
216
217 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
218 in [http://packages.debian.org/lenny/xine-lib xine-lib]
219 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
220
221 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
222 in [http://packages.debian.org/lenny/xine-lib xine-lib]
223 "xine-lib: CVE-2008-5246 heap overflow"
224
225 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
226 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
227 "ffmpeg-debian: Several security issues"
228
229 == Fresh bugs ==
230
231 These are very recent and presumably will get dealt with by the package maintainers without help.
232
233 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
234
235
236 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
237 in [http://packages.debian.org/lenny/grub grub]
238 "Freeze when installing GRUB on XFS boot partition"
239 [[BR]](Note: just re-opened 2008-12-12)
240
241 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
242 in [http://packages.debian.org/lenny/hibernate hibernate]
243 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
244
245 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
246 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
247 "Package installation results in license violation"
248
249 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
250 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
251 "Missing sources for d-i components/kernel of etch-n-half images"
252
253 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
254 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
255 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
256
257 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
258 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
259 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
260
261 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
262 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
263 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
264
265 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
266 in [http://packages.debian.org/lenny/mdadm mdadm]
267 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
268
269 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
270 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
271 "mazegaki conversion cannot be used"
272
273 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
274 in [http://packages.debian.org/lenny/libmad0 libmad0]
275 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
276
277 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
278 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
279 "sun-java5: New upstream release fixes several security issues"
280
281 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
282 in [http://packages.debian.org/lenny/xine-lib xine-lib]
283 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
284
285 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
286 in [http://packages.debian.org/lenny/wodim wodim]
287 "wodim: Cannot load media.  Cannot init drive."
288
289 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
290 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
291 "ftp.debian.org: gcc-4.2-base is not really required"
292
293 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
294 in [http://packages.debian.org/lenny/ipmitool ipmitool]
295 "ipmitool: Several init script problems due to wrong pidfile name"
296
297 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
298 in [http://packages.debian.org/lenny/imagemagick imagemagick]
299 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
300
301 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
302 in [http://packages.debian.org/lenny/iodbc iodbc]
303 "iodbc: Segfaults when asking for the available DSNs"
304
305 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
306 in [http://packages.debian.org/lenny/dpkg dpkg]
307 "Handling of conflicting conffiles broken"
308
309 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
310 in [http://packages.debian.org/lenny/f2c f2c]
311 "f2c: does not translate properly in EMT64 machines"
312
313 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
314 in [http://packages.debian.org/lenny/merkaartor merkaartor]
315 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
316
317 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
318 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
319 "ppp: USB Modem removal after PPP exits kills keyboard"
320
321 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508660 508660]
322 in [http://packages.debian.org/lenny/autopkgtest-xenlvm autopkgtest-xenlvm]
323 "adtxenlvm: initscript assumes eth0"
324
325 == Mostly solved? ==
326
327 These look like good progress is being made and they'll get fixed
328 soon. Do we need a DD to do an NMU on any of these?
329
330 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
331 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
332 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
333
334 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
335 in [http://packages.debian.org/lenny/debget debget]
336 "Can't parse packages.debian.org output anymore"
337
338 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
339 in [http://packages.debian.org/lenny/release-notes release-notes]
340 "release-notes: Where's the license?"
341
342 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
343 in [http://packages.debian.org/lenny/release-notes release-notes]
344 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
345 [[BR]](Note: looks done, just not closed.)
346
347 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
348 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
349 "tuxguitar: hard-codes dependencies on libraries"
350
351 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
352 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
353 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
354
355 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
356 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
357 "initramfs-tools: Wrong check for udevadm in functions"
358 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
359
360 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
361 in [http://packages.debian.org/lenny/mdadm mdadm]
362 "mdadm segfault on --assemble --force with raid10"
363 [[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
364
365 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
366 "xine-ui: ctrl/shift key press emulation implementation broken"
367 [[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
368
369 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
370 in [http://packages.debian.org/lenny/snmpd snmpd]
371 "/etc/init.d/snmpd start reports error if already running"
372 (Note: fixed, waiting on an upload?)
373
374 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
375 in [http://packages.debian.org/lenny/twiki twiki]
376 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
377
378 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
379 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
380 "phpPgAdmin: Local File Inclusion Vulnerability"
381
382 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
383 in [http://packages.debian.org/lenny/bind9 bind9]
384 "bind9: bind crashes with a list for allow-update"
385
386 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
387 in [http://packages.debian.org/lenny/dbus dbus]
388 "send_requested_reply="true" allows all non-reply messages"
389
390 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
391 in [http://packages.debian.org/lenny/wireshark wireshark]
392 "wireshark: DoS caused by sending a SMTP request with large content"
393
394 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
395 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
396 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
397
398 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
399 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
400 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
401
402 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
403 in [http://packages.debian.org/lenny/ghostscript ghostscript]
404 "etch->lenny upgrade left the system in broken state"
405
406 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
407 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
408 "Yum crashes when setting-up a CentOS chroot OS"
409
410 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635 508635]
411 in [http://packages.debian.org/lenny/libexif-gtk-dev libexif-gtk-dev]
412 "libexif-gtk-dev: References no longer existing libXcursor.la"
413
414 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
415 in [http://packages.debian.org/lenny/oss-compat oss-compat]
416 "oss-compat: modules are not loaded"
417
418
419 == Not much of use one can do ==
420
421 (waiting on reporter to reproduce)
422
423 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
424 in [http://packages.debian.org/lenny/installation-reports installation-reports]
425 "installation-reports: Grub error: not a regular file..."
426
427 (this one looks like it'll be removed from Lenny or have amd64 disabled)
428
429 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
430 in [http://packages.debian.org/lenny/helpdeco helpdeco]
431 "Fails to work on amd64"
432
433 (this one looks the maintainer has labeled unreproducible)
434
435 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
436 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
437 "amule-daemon: causes OOM's by leaking lots of memory"
438
439 (waiting on upstream)
440
441 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
442 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
443 "Yet another boilerplate change"
444
445 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
446 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
447 "kicker: crashes on startup"
448
449 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
450 in [http://packages.debian.org/lenny/moodle moodle]
451 "moodle: html2text.php is not DFSG-free"
452
453 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
454 in [http://packages.debian.org/lenny/quagga quagga]
455 "quagga: zebra ignores routes added via command line"
456
457 (misc)
458
459 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
460 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
461 "maintainer address bounces"
462
463 (trivial fix may cause regression, may punt)
464
465 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
466 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
467 "initiatorname.iscsi should maybe not be in /etc"
468
469 (legal issue involving non-free file)
470
471 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
472 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
473 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
474
475 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
476 in [http://packages.debian.org/lenny/mailscanner mailscanner]
477 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
478
479 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
480 in [http://packages.debian.org/lenny/smarty smarty]
481 "smarty: Non-free logo included in package"
482
483
484 == Special team bugs ==
485
486 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
487
488 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
489 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
490 "Packages might enter the archive from security without source"
491
492 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
493 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
494 "libept0 should have priority important"
495
496 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
497 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
498 "python2.5 should have priority standard"
499
500 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
501 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
502 "libsqlite3-0 should have priority standard"
503
504 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
505 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
506 "libkeyutils1 should have priority standard"
507
508 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
509 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
510 "libldap-2.4-2 should have priority standard"
511
512 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
513 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
514 "[Priorities] libustr-1.0-1 -> standard"
515
516 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
517 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
518 "python-sepolgen should have priority standard"
519
520 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
521 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
522 "libxml2 should have priority standard"
523
524 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
525 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
526 "python2.5-minimal should have priority standard"
527
528 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
529 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
530 "libisccfg40 should have priority standard"
531
532 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
533 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
534 "libisccc40 should have priority standard"
535
536 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
537 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
538 "libedit2 should have priority standard"
539
540 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
541 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
542 "libgssglue1 must have priority standard"
543
544 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
545 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
546 "ucf must have priority standard"
547
548 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
549 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
550 "libpci3 must have priority standard"
551
552 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
553 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
554
555 "sarge images have syslinux binaries without source"
556
557 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
558 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
559 "FPC: copyright infringement in pre 2.2.2 sources"
560
561 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
562 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
563 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
564
565 This one is fixed in experimental:
566
567
568
569 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
570 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
571 "epiphany-webkit: Crashes at startup whenever I go to a site."
572
573