simple format, whole list
[wiki.git] / doc / BugsTest
1 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507927 507927] in acpi-support
2 "Fix suspend-resume in Thinkpad R50e (intel 855gm card)"
3
4 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242] in amule-daemon
5 "amule-daemon: causes OOM's by leaking lots of memory"
6
7 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883] in asterisk
8 "asterisk: Very frequent segfaults on startup"
9
10 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954] in bind9
11 "bind9: Fails to start due to SIGSEGV"
12
13 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800] in bind9
14 "bind9: bind crashes with a list for allow-update"
15
16 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471] in cdimage.debian.org
17 "sarge images have syslinux binaries without source"
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706] in cdimage.debian.org
20 "Missing sources for d-i components/kernel of etch-n-half images"
21
22 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751] in clamav-getfiles
23 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
24
25 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721] in cryptsetup
26 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
27
28 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532] in dbus
29 "send_requested_reply="true" allows all non-reply messages"
30
31 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510] in debget
32 "Can't parse packages.debian.org output anymore"
33
34 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072] in dk-filter
35 "dk-filter reliably crashes upon connection from postfix"
36
37 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283] in egroupware-core
38 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
39
40 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037] in fenix
41 "fenix: not 64 bit clean"
42
43 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977] in ffmpeg-debian
44 "ffmpeg-debian: Several security issues"
45
46 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628] in ftp.debian.org
47 "Packages might enter the archive from security without source"
48
49 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823] in ftp.debian.org
50 "longstanding DFSG violations in linux-2.6 package"
51
52 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152] in ftp.debian.org
53 "libept0 should have priority important"
54
55 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675] in ftp.debian.org
56 "python2.5 should have priority standard"
57
58 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678] in ftp.debian.org
59 "libsqlite3-0 should have priority standard"
60
61 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775] in ftp.debian.org
62 "libkeyutils1 should have priority standard"
63
64 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778] in ftp.debian.org
65 "libldap-2.4-2 should have priority standard"
66
67 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779] in ftp.debian.org
68 "[Priorities] libustr-1.0-1 -> standard"
69
70 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780] in ftp.debian.org
71 "python-sepolgen should have priority standard"
72
73 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783] in ftp.debian.org
74 "libxml2 should have priority standard"
75
76 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784] in ftp.debian.org
77 "python2.5-minimal should have priority standard"
78
79 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796] in ftp.debian.org
80 "libisccfg40 should have priority standard"
81
82 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797] in ftp.debian.org
83 "libisccc40 should have priority standard"
84
85 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798] in ftp.debian.org
86 "libedit2 should have priority standard"
87
88 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799] in ftp.debian.org
89 "libgssglue1 must have priority standard"
90
91 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800] in ftp.debian.org
92 "ucf must have priority standard"
93
94 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801] in ftp.debian.org
95 "libpci3 must have priority standard"
96
97 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324] in ftp.debian.org
98 "ftp.debian.org: gcc-4.2-base is not really required"
99
100 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712] in ghostscript
101 "etch->lenny upgrade left the system in broken state"
102
103 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508272 508272] in gnome-splashscreen-manager
104 "gnome-splashscreen-manager: Refuses to start, undefined symbol: gtk_file_system_error_quark"
105
106 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747] in gnu-fdisk
107 "gnu-fdisk: wipes out MBR when used on GPT partitions"
108
109 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111] in grub
110 "Freeze when installing GRUB on XFS boot partition"
111
112 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021] in helpdeco
113 "Fails to work on amd64"
114
115 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558] in hibernate
116 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
117
118 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563] in icedove
119 "Mozilla Thunderbird Multiple Vulnerabilities"
120
121 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443] in imagemagick
122 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
123
124 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465] in initramfs-tools
125 "/init exports MODPROBE_OPTIONS=-qb"
126
127 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059] in initramfs-tools
128 "initramfs-tools: Wrong check for udevadm in functions"
129
130 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963] in installation-reports
131 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
132
133 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972] in installation-reports
134 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
135
136 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140] in installation-reports
137 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
138
139 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293] in installation-reports
140 "installation-reports: Grub error: not a regular file..."
141
142 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603] in installation-reports
143 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
144
145 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804] in installation-reports
146 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
147
148 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480] in iodbc
149 "iodbc: Segfaults when asking for the available DSNs"
150
151 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434] in ipmitool
152 "ipmitool: Several init script problems due to wrong pidfile name"
153
154 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072] in ipsec-tools
155 "libipsec0 packaged in ipsec-tools without development headers"
156
157 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078] in jfsutils
158 "jfsutils: Bus Error when running fsck.jfs on sparc"
159
160 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853] in libgnutls26
161 "libgnutls26: 2.4.2-3 breaks OpenLDAP access"
162
163 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178] in libjs-jquery
164 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
165
166 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133] in libmad0
167 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
168
169 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999] in libqt3-mt
170 "kicker: crashes on startup"
171
172 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504373 504373] in libtemplate-perl
173 "libtemplate-perl: Upgrade from etch breaks code using DBI plugins"
174
175 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907] in libwebkit-1.0-1
176 "epiphany-webkit: Crashes at startup whenever I go to a site."
177
178 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353] in mailscanner
179 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
180
181 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334] in mdadm
182 "mdadm segfault on --assemble --force with raid10"
183
184 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889] in mdadm
185 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
186
187 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818] in mldonkey-server
188 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
189
190 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947] in moodle
191 "moodle: html2text.php is not DFSG-free"
192
193 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918] in network-manager
194 "Updating to lenny failed when NetworkManager got updated"
195
196 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626] in nvidia-glx
197 "[nvidia-glx] Quietly drops support for several chipsets"
198
199 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661] in nvidia-glx-legacy-96xx-dev
200 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
201
202 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003] in open-iscsi
203 "initiatorname.iscsi should maybe not be in /etc"
204
205 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508351 508351] in open-iscsi
206 "open-iscsi: will not install, looking for missing /sys/module/scsi_transport_iscsi/version file"
207
208 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865] in openoffice.org-writer
209 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
210
211 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460] in oss-compat
212 "oss-compat: modules are not loaded"
213
214 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737] in otrs2
215 "otrs2 - makes files in /usr writable by non-root"
216
217 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140] in pam
218 "cannot unlock screen during etch -> lenny transition"
219
220 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026] in phppgadmin
221 "phpPgAdmin: Local File Inclusion Vulnerability"
222
223 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507915 507915] in povray
224 "Povray unusable with non-ascii filenames"
225
226 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525] in python-hid
227 "python-hid: hid module will not import since python policy transition"
228
229 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124] in python-m2crypto
230 "Yum crashes when setting-up a CentOS chroot OS"
231
232 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232] in quagga
233 "quagga: zebra ignores routes added via command line"
234
235 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071] in racoon
236 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt"
237
238 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782] in release-notes
239 "release-notes: Where's the license?"
240
241 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958] in release-notes
242 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
243
244 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977] in release.debian.org
245 "FPC: copyright infringement in pre 2.2.2 sources"
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239] in release.debian.org
248 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
249
250 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171] in rtorrent
251 "rtorrent: random crash"
252
253 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748] in rtorrent
254 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
255
256 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717] in ruby1.9
257 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
258
259 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316] in smarty
260 "smarty: Non-free logo included in package"
261
262 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237] in snmpd
263 "/etc/init.d/snmpd start reports error if already running"
264
265 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057] in splashy
266 "splashy: Splashy fails to install due to missing default theme"
267
268 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194] in sun-java5
269 "sun-java5: New upstream release fixes several security issues"
270
271 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524] in sun-java6
272 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
273
274 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265] in sysprof-module-source
275 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
276
277 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883] in tuxguitar
278 "tuxguitar: hard-codes dependencies on libraries"
279
280 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091] in tuxguitar
281 "maintainer address bounces"
282
283 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257] in twiki
284 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
285
286 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996] in uim-tcode
287 "mazegaki conversion cannot be used"
288
289 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303] in upgrade-reports
290 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
291
292 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741] in wireshark
293 "wireshark: DoS caused by sending a SMTP request with large content"
294
295 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473] in wnpp
296 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
297
298 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322] in wodim
299 "wodim: Cannot load media.  Cannot init drive."
300
301 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771] in wordpress
302 "wordpress can be subject of delayed attacks via cookies"
303
304 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476210 476210] in xbat
305 "xbat: game elements do not display properly"
306
307 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507576 507576] in xbattbar-acpi
308 "missing dependency: libconfig"
309
310 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165] in xine-lib
311 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
312
313 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184] in xine-lib
314 "xine-lib: CVE-2008-5246 heap overflow"
315
316 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313] in xine-lib
317 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
318
319 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in xine-ui
320 "xine-ui: ctrl/shift key press emulation implementation broken"
321
322 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652] in xml2rfc
323 "Yet another boilerplate change"
324
325 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507944 507944] in xwhois
326 "xwhois: segfaults on start in get_servers()"
327
328 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579] in yocto-reader
329 "Package installation results in license violation"
330