(no commit message)
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 = Juicy? =
11
12 Try these!
13
14 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
15 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
16 "/init exports MODPROBE_OPTIONS=-qb"
17 [[BR]](Note: real bug report is near bottom.)
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525]
20 in [http://packages.debian.org/lenny/python-hid python-hid]
21 "python-hid: hid module will not import since python policy transition"
22 [[BR]](Note: have patch, looks messy, looks like not-too-hard bug to fix well.)
23
24 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
25 in [http://packages.debian.org/lenny/dk-filter dk-filter]
26 "dk-filter reliably crashes upon connection from postfix"
27 [[BR]](Note: bug report, little followup.  Test, reproduce, debug, fix.)
28
29 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
30 in [http://packages.debian.org/lenny/splashy splashy]
31 "splashy: Splashy fails to install due to missing default theme"
32
33 These ones are only about 2 weeks old:
34
35 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
36 in [http://packages.debian.org/lenny/racoon racoon]
37 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt"
38
39 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072]
40 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools]
41 "libipsec0 packaged in ipsec-tools without development headers"
42
43 = Specific hardware =
44
45 If you have the relevant hardware you could help a lot.
46
47 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
48 in [http://packages.debian.org/lenny/installation-reports installation-reports]
49 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
50
51 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
52 in [http://packages.debian.org/lenny/installation-reports installation-reports]
53 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
54
55 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
56 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
57 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
58
59 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
60 in [http://packages.debian.org/lenny/jfsutils jfsutils]
61 "jfsutils: Bus Error when running fsck.jfs on sparc"
62
63 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
64 in [http://packages.debian.org/lenny/installation-reports installation-reports]
65 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
66
67 = Examples =
68
69 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
70 in [http://packages.debian.org/lenny/bind9 bind9]
71 "bind9: Fails to start due to SIGSEGV"
72 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
73 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
74
75
76 = May be a lot of work =
77
78 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
79 in [http://packages.debian.org/lenny/fenix fenix]
80 "fenix: not 64 bit clean"
81
82 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
83 in [http://packages.debian.org/lenny/rtorrent rtorrent]
84 "rtorrent: random crash"
85 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
86
87 = Puzzling =
88
89 Someone please explain what's going on (Debian Project-wise) in these bugs.
90
91 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
92 in [http://packages.debian.org/lenny/wnpp wnpp]
93 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
94 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
95
96
97 = Unclassified =
98
99 Please read these reports and figure out what category they belong in.  Or make a new category.
100
101 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
102 in [http://packages.debian.org/lenny/installation-reports installation-reports]
103 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
104
105 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
106 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
107 "kicker: crashes on startup"
108
109 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
110 in [http://packages.debian.org/lenny/installation-reports installation-reports]
111 "installation-reports: Grub error: not a regular file..."
112
113 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
114 in [http://packages.debian.org/lenny/quagga quagga]
115 "quagga: zebra ignores routes added via command line"
116
117 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
118 in [http://packages.debian.org/lenny/installation-reports installation-reports]
119 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
120
121 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
122 in [http://packages.debian.org/lenny/oss-compat oss-compat]
123 "oss-compat: modules are not loaded"
124
125 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
126 in [http://packages.debian.org/lenny/bind9 bind9]
127 "bind9: bind crashes with a list for allow-update"
128
129 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
130 in [http://packages.debian.org/lenny/pam pam]
131 "cannot unlock screen during etch -> lenny transition"
132
133 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
134 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
135 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
136
137 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
138 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
139 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
140
141 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
142 in [http://packages.debian.org/lenny/dbus dbus]
143 "send_requested_reply="true" allows all non-reply messages"
144
145 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
146 in [http://packages.debian.org/lenny/ghostscript ghostscript]
147 "etch->lenny upgrade left the system in broken state"
148
149 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
150 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
151 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
152
153 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626]
154 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx]
155 "[nvidia-glx] Quietly drops support for several chipsets"
156
157 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
158 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
159 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
160
161 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
162 in [http://packages.debian.org/lenny/network-manager network-manager]
163 "Updating to lenny failed when NetworkManager got updated"
164
165 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
166 in [http://packages.debian.org/lenny/snmpd snmpd]
167 "/etc/init.d/snmpd start reports error if already running"
168
169 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
170 in [http://packages.debian.org/lenny/rtorrent rtorrent]
171 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
172
173 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853]
174 in [http://packages.debian.org/lenny/libgnutls26 libgnutls26]
175 "libgnutls26: 2.4.2-3 breaks OpenLDAP access"
176
177 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
178 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
179 "initiatorname.iscsi should maybe not be in /etc"
180
181 = Unclassified Security =
182
183 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
184 in [http://packages.debian.org/lenny/icedove icedove]
185 "Mozilla Thunderbird Multiple Vulnerabilities"
186
187 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
188 in [http://packages.debian.org/lenny/mailscanner mailscanner]
189 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
190
191 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
192 in [http://packages.debian.org/lenny/xine-lib xine-lib]
193 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
194
195 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
196 in [http://packages.debian.org/lenny/xine-lib xine-lib]
197 "xine-lib: CVE-2008-5246 heap overflow"
198
199 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
200 in [http://packages.debian.org/lenny/wireshark wireshark]
201 "wireshark: DoS caused by sending a SMTP request with large content"
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
204 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
205 "ffmpeg-debian: Several security issues"
206
207 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
208 in [http://packages.debian.org/lenny/wordpress wordpress]
209 "wordpress can be subject of delayed attacks via cookies"
210
211 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
212 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
213 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
214
215 = Fresh bugs =
216
217 These are very recent and presumably will get dealt with by the package maintainers without help.
218
219 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
220
221
222 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
223 in [http://packages.debian.org/lenny/grub grub]
224 "Freeze when installing GRUB on XFS boot partition"
225 [[BR]](Note: just re-opened 2008-12-12)
226
227 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
228 in [http://packages.debian.org/lenny/hibernate hibernate]
229 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
230
231 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
232 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
233 "Package installation results in license violation"
234
235 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
236 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
237 "Missing sources for d-i components/kernel of etch-n-half images"
238
239 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
240 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
241 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
242
243 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
244 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
245 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
248 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
249 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
250
251 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
252 in [http://packages.debian.org/lenny/asterisk asterisk]
253 "asterisk: Very frequent segfaults on startup"
254
255 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
256 in [http://packages.debian.org/lenny/mdadm mdadm]
257 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
258
259 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
260 in [http://packages.debian.org/lenny/moodle moodle]
261 "moodle: html2text.php is not DFSG-free"
262
263 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
264 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
265 "mazegaki conversion cannot be used"
266
267 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
268 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
269 "phpPgAdmin: Local File Inclusion Vulnerability"
270
271 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
272 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
273 "maintainer address bounces"
274
275 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
276 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
277 "Yum crashes when setting-up a CentOS chroot OS"
278
279 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
280 in [http://packages.debian.org/lenny/libmad0 libmad0]
281 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
282
283 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
284 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
285 "sun-java5: New upstream release fixes several security issues"
286
287 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
288 in [http://packages.debian.org/lenny/twiki twiki]
289 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
290
291 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
292 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
293 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
294
295 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
296 in [http://packages.debian.org/lenny/xine-lib xine-lib]
297 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
298
299 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
300 in [http://packages.debian.org/lenny/wodim wodim]
301 "wodim: Cannot load media.  Cannot init drive."
302
303 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
304 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
305 "ftp.debian.org: gcc-4.2-base is not really required"
306
307 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
308 in [http://packages.debian.org/lenny/ipmitool ipmitool]
309 "ipmitool: Several init script problems due to wrong pidfile name"
310
311 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
312 in [http://packages.debian.org/lenny/imagemagick imagemagick]
313 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
314
315 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
316 in [http://packages.debian.org/lenny/iodbc iodbc]
317 "iodbc: Segfaults when asking for the available DSNs"
318
319 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
320 in [http://packages.debian.org/lenny/debget debget]
321 "Can't parse packages.debian.org output anymore"
322
323 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
324 in [http://packages.debian.org/lenny/dpkg dpkg]
325 "Handling of conflicting conffiles broken"
326
327 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
328 in [http://packages.debian.org/lenny/f2c f2c]
329 "f2c: does not translate properly in EMT64 machines"
330
331 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
332 in [http://packages.debian.org/lenny/merkaartor merkaartor]
333 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
334
335 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
336 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
337 "open-iscsi: no login using amd64"
338
339 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
340 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
341 "ppp: USB Modem removal after PPP exits kills keyboard"
342
343 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635 508635]
344 in [http://packages.debian.org/lenny/libexif-gtk-dev libexif-gtk-dev]
345 "libexif-gtk-dev: References no longer existing libXcursor.la"
346
347 = Mostly solved? =
348
349 These look like good progress is being made and they'll get fixed
350 soon. Do we need a DD to do an NMU on any of these?
351
352 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
353 in [http://packages.debian.org/lenny/smarty smarty]
354 "smarty: Non-free logo included in package"
355
356 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
357 in [http://packages.debian.org/lenny/release-notes release-notes]
358 "release-notes: Where's the license?"
359
360 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
361 in [http://packages.debian.org/lenny/release-notes release-notes]
362 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
363 [[BR]](Note: looks done, just not closed.)
364
365 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
366 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
367 "tuxguitar: hard-codes dependencies on libraries"
368
369 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
370 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
371 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
372
373 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
374 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
375 "initramfs-tools: Wrong check for udevadm in functions"
376 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
377
378 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
379 in [http://packages.debian.org/lenny/mdadm mdadm]
380 "mdadm segfault on --assemble --force with raid10"
381 [[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
382
383
384 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
385 "xine-ui: ctrl/shift key press emulation implementation broken"
386 [[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
387
388 = Not much of use one can do =
389
390 (this one looks like it'll be removed from Lenny or have amd64 disabled)
391
392 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
393 in [http://packages.debian.org/lenny/helpdeco helpdeco]
394 "Fails to work on amd64"
395
396 (this one looks the maintainer has labeled unreproducible)
397
398 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
399 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
400 "amule-daemon: causes OOM's by leaking lots of memory"
401
402 (waiting on upstream)
403
404 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
405 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
406 "Yet another boilerplate change"
407
408 = Flamewars =
409
410 You might enjoy reading these, but they may not be good targets to fix.
411
412 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
413 in [http://packages.debian.org/lenny/otrs2 otrs2]
414 "otrs2 - makes files in /usr writable by non-root"
415
416 For this one, the actual flameware is off the bug report log.
417
418 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
419 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
420 "longstanding DFSG violations in linux-2.6 package"
421
422 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
423 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
424 "gnu-fdisk: wipes out MBR when used on GPT partitions"
425
426 = Would have been fun =
427
428 Entertaining to read but sadly already fixed.
429
430 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
431 in auctex
432 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
433
434
435 = Special team bugs =
436
437 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
438
439 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
440 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
441 "Packages might enter the archive from security without source"
442
443 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
444 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
445 "libept0 should have priority important"
446
447 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
448 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
449 "python2.5 should have priority standard"
450
451 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
452 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
453 "libsqlite3-0 should have priority standard"
454
455 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
456 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
457 "libkeyutils1 should have priority standard"
458
459 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
460 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
461 "libldap-2.4-2 should have priority standard"
462
463 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
464 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
465 "[Priorities] libustr-1.0-1 -> standard"
466
467 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
468 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
469 "python-sepolgen should have priority standard"
470
471 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
472 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
473 "libxml2 should have priority standard"
474
475 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
476 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
477 "python2.5-minimal should have priority standard"
478
479 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
480 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
481 "libisccfg40 should have priority standard"
482
483 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
484 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
485 "libisccc40 should have priority standard"
486
487 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
488 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
489 "libedit2 should have priority standard"
490
491 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
492 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
493 "libgssglue1 must have priority standard"
494
495 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
496 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
497 "ucf must have priority standard"
498
499 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
500 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
501 "libpci3 must have priority standard"
502
503 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
504 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
505 "sarge images have syslinux binaries without source"
506
507 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
508 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
509 "FPC: copyright infringement in pre 2.2.2 sources"
510
511 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
512 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
513 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
514
515 This one is fixed in experimental:
516
517 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
518 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
519 "epiphany-webkit: Crashes at startup whenever I go to a site."