(no commit message)
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 = Juicy? =
11
12 Try these!
13
14 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
15 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
16 "/init exports MODPROBE_OPTIONS=-qb"
17 [[BR]](Note: real bug report is near bottom.)
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
20 in [http://packages.debian.org/lenny/dk-filter dk-filter]
21 "dk-filter reliably crashes upon connection from postfix"
22 [[BR]](Note: bug report, little followup.  Test, reproduce, debug, fix.)
23
24 = Specific hardware =
25
26 If you have the relevant hardware you could help a lot.
27
28 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
29 in [http://packages.debian.org/lenny/installation-reports installation-reports]
30 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
31
32 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
33 in [http://packages.debian.org/lenny/installation-reports installation-reports]
34 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
35
36 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
37 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
38 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
39
40 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
41 in [http://packages.debian.org/lenny/jfsutils jfsutils]
42 "jfsutils: Bus Error when running fsck.jfs on sparc"
43
44 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
45 in [http://packages.debian.org/lenny/installation-reports installation-reports]
46 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
47
48 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
49 in [http://packages.debian.org/lenny/installation-reports installation-reports]
50 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
51
52 = Examples =
53
54 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
55 in [http://packages.debian.org/lenny/bind9 bind9]
56 "bind9: Fails to start due to SIGSEGV"
57 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
58 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
59
60
61 = May be a lot of work =
62
63 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
64 in [http://packages.debian.org/lenny/fenix fenix]
65 "fenix: not 64 bit clean"
66
67 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
68 in [http://packages.debian.org/lenny/rtorrent rtorrent]
69 "rtorrent: random crash"
70 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
71
72 = Puzzling =
73
74 Someone please explain what's going on (Debian Project-wise) in these bugs.
75
76 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
77 in [http://packages.debian.org/lenny/wnpp wnpp]
78 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
79 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
80
81 = Unclassified =
82
83 Please read these reports and figure out what category they belong in.  Or make a new category.
84
85 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
86 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
87 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
88
89 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
90 in [http://packages.debian.org/lenny/network-manager network-manager]
91 "Updating to lenny failed when NetworkManager got updated"
92
93 = Unclassified Security =
94
95 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
96 in [http://packages.debian.org/lenny/icedove icedove]
97 "Mozilla Thunderbird Multiple Vulnerabilities"
98
99 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
100 in [http://packages.debian.org/lenny/xine-lib xine-lib]
101 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
102
103 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
104 in [http://packages.debian.org/lenny/xine-lib xine-lib]
105 "xine-lib: CVE-2008-5246 heap overflow"
106
107 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
108 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
109 "ffmpeg-debian: Several security issues"
110
111 = Fresh bugs =
112
113 These are very recent and presumably will get dealt with by the package maintainers without help.
114
115 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
116
117
118 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
119 in [http://packages.debian.org/lenny/grub grub]
120 "Freeze when installing GRUB on XFS boot partition"
121 [[BR]](Note: just re-opened 2008-12-12)
122
123 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
124 in [http://packages.debian.org/lenny/hibernate hibernate]
125 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
126
127 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
128 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
129 "Package installation results in license violation"
130
131 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
132 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
133 "Missing sources for d-i components/kernel of etch-n-half images"
134
135 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
136 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
137 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
138
139 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
140 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
141 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
142
143 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
144 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
145 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
146
147 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
148 in [http://packages.debian.org/lenny/mdadm mdadm]
149 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
150
151 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
152 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
153 "mazegaki conversion cannot be used"
154
155 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
156 in [http://packages.debian.org/lenny/libmad0 libmad0]
157 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
158
159 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
160 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
161 "sun-java5: New upstream release fixes several security issues"
162
163 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
164 in [http://packages.debian.org/lenny/xine-lib xine-lib]
165 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
166
167 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
168 in [http://packages.debian.org/lenny/wodim wodim]
169 "wodim: Cannot load media.  Cannot init drive."
170
171 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
172 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
173 "ftp.debian.org: gcc-4.2-base is not really required"
174
175 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
176 in [http://packages.debian.org/lenny/ipmitool ipmitool]
177 "ipmitool: Several init script problems due to wrong pidfile name"
178
179 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
180 in [http://packages.debian.org/lenny/imagemagick imagemagick]
181 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
182
183 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
184 in [http://packages.debian.org/lenny/iodbc iodbc]
185 "iodbc: Segfaults when asking for the available DSNs"
186
187 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
188 in [http://packages.debian.org/lenny/dpkg dpkg]
189 "Handling of conflicting conffiles broken"
190
191 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
192 in [http://packages.debian.org/lenny/f2c f2c]
193 "f2c: does not translate properly in EMT64 machines"
194
195 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
196 in [http://packages.debian.org/lenny/merkaartor merkaartor]
197 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
198
199 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
200 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
201 "ppp: USB Modem removal after PPP exits kills keyboard"
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508660 508660]
204 in [http://packages.debian.org/lenny/autopkgtest-xenlvm autopkgtest-xenlvm]
205 "adtxenlvm: initscript assumes eth0"
206
207 = Mostly solved? =
208
209 These look like good progress is being made and they'll get fixed
210 soon. Do we need a DD to do an NMU on any of these?
211
212 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
213 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
214 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
215
216 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
217 in [http://packages.debian.org/lenny/debget debget]
218 "Can't parse packages.debian.org output anymore"
219
220 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
221 in [http://packages.debian.org/lenny/release-notes release-notes]
222 "release-notes: Where's the license?"
223
224 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
225 in [http://packages.debian.org/lenny/release-notes release-notes]
226 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
227 [[BR]](Note: looks done, just not closed.)
228
229 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
230 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
231 "tuxguitar: hard-codes dependencies on libraries"
232
233 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
234 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
235 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
236
237 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
238 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
239 "initramfs-tools: Wrong check for udevadm in functions"
240 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
241
242 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
243 in [http://packages.debian.org/lenny/mdadm mdadm]
244 "mdadm segfault on --assemble --force with raid10"
245 [[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
248 "xine-ui: ctrl/shift key press emulation implementation broken"
249 [[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
250
251 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
252 in [http://packages.debian.org/lenny/snmpd snmpd]
253 "/etc/init.d/snmpd start reports error if already running"
254 (Note: fixed, waiting on an upload?)
255
256 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
257 in [http://packages.debian.org/lenny/twiki twiki]
258 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
259
260 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
261 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
262 "phpPgAdmin: Local File Inclusion Vulnerability"
263
264 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
265 in [http://packages.debian.org/lenny/bind9 bind9]
266 "bind9: bind crashes with a list for allow-update"
267
268 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
269 in [http://packages.debian.org/lenny/dbus dbus]
270 "send_requested_reply="true" allows all non-reply messages"
271
272 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
273 in [http://packages.debian.org/lenny/wireshark wireshark]
274 "wireshark: DoS caused by sending a SMTP request with large content"
275
276 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
277 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
278 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
279
280 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
281 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
282 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
283
284 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
285 in [http://packages.debian.org/lenny/ghostscript ghostscript]
286 "etch->lenny upgrade left the system in broken state"
287
288 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
289 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
290 "Yum crashes when setting-up a CentOS chroot OS"
291
292 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635 508635]
293 in [http://packages.debian.org/lenny/libexif-gtk-dev libexif-gtk-dev]
294 "libexif-gtk-dev: References no longer existing libXcursor.la"
295
296 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
297 in [http://packages.debian.org/lenny/oss-compat oss-compat]
298 "oss-compat: modules are not loaded"
299
300
301 = Not much of use one can do =
302
303 (waiting on reporter to reproduce)
304
305 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
306 in [http://packages.debian.org/lenny/installation-reports installation-reports]
307 "installation-reports: Grub error: not a regular file..."
308
309 (this one looks like it'll be removed from Lenny or have amd64 disabled)
310
311 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
312 in [http://packages.debian.org/lenny/helpdeco helpdeco]
313 "Fails to work on amd64"
314
315 (this one looks the maintainer has labeled unreproducible)
316
317 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
318 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
319 "amule-daemon: causes OOM's by leaking lots of memory"
320
321 (waiting on upstream)
322
323 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
324 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
325 "Yet another boilerplate change"
326
327 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
328 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
329 "kicker: crashes on startup"
330
331 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
332 in [http://packages.debian.org/lenny/moodle moodle]
333 "moodle: html2text.php is not DFSG-free"
334
335 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
336 in [http://packages.debian.org/lenny/quagga quagga]
337 "quagga: zebra ignores routes added via command line"
338
339 (misc)
340
341 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
342 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
343 "maintainer address bounces"
344
345 (trivial fix may cause regression, may punt)
346
347 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
348 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
349 "initiatorname.iscsi should maybe not be in /etc"
350
351 (legal issue involving non-free file)
352
353 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
354 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
355 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
356
357 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
358 in [http://packages.debian.org/lenny/mailscanner mailscanner]
359 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
360
361 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
362 in [http://packages.debian.org/lenny/smarty smarty]
363 "smarty: Non-free logo included in package"
364
365 = Flamewars =
366
367 You might enjoy reading these, but they may not be good targets to fix.
368
369 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
370 in [http://packages.debian.org/lenny/otrs2 otrs2]
371 "otrs2 - makes files in /usr writable by non-root"
372
373 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
374 in [http://packages.debian.org/lenny/wordpress wordpress]
375 "wordpress can be subject of delayed attacks via cookies"
376
377 For this one, the actual flameware is off the bug report log.
378
379 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
380 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
381 "longstanding DFSG violations in linux-2.6 package"
382
383 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
384 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
385 "gnu-fdisk: wipes out MBR when used on GPT partitions"
386
387 = Would have been fun =
388
389 Entertaining to read but sadly already fixed.
390
391 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
392 in auctex
393 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
394
395
396 = Special team bugs =
397
398 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
399
400 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
401 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
402 "Packages might enter the archive from security without source"
403
404 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
405 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
406 "libept0 should have priority important"
407
408 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
409 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
410 "python2.5 should have priority standard"
411
412 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
413 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
414 "libsqlite3-0 should have priority standard"
415
416 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
417 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
418 "libkeyutils1 should have priority standard"
419
420 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
421 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
422 "libldap-2.4-2 should have priority standard"
423
424 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
425 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
426 "[Priorities] libustr-1.0-1 -> standard"
427
428 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
429 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
430 "python-sepolgen should have priority standard"
431
432 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
433 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
434 "libxml2 should have priority standard"
435
436 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
437 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
438 "python2.5-minimal should have priority standard"
439
440 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
441 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
442 "libisccfg40 should have priority standard"
443
444 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
445 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
446 "libisccc40 should have priority standard"
447
448 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
449 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
450 "libedit2 should have priority standard"
451
452 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
453 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
454 "libgssglue1 must have priority standard"
455
456 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
457 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
458 "ucf must have priority standard"
459
460 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
461 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
462 "libpci3 must have priority standard"
463
464 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
465 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
466
467 "sarge images have syslinux binaries without source"
468
469 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
470 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
471 "FPC: copyright infringement in pre 2.2.2 sources"
472
473 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
474 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
475 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
476
477 This one is fixed in experimental:
478
479 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
480 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
481 "epiphany-webkit: Crashes at startup whenever I go to a site."
482
483
484 = Waiting on feedback =
485
486 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
487 in [http://packages.debian.org/lenny/pam pam]
488 "cannot unlock screen during etch -> lenny transition"
489 (hartmans added comment)
490
491 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
492 in [http://packages.debian.org/lenny/asterisk asterisk]
493 "asterisk: Very frequent segfaults on startup"
494 (quentin couldn't reproduce)
495
496 = Fixed by SIPB! =
497 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
498 in [http://packages.debian.org/lenny/installation-reports installation-reports]
499 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
500 (closed by wdaher)
501
502 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525] 
503 in [http://packages.debian.org/lenny/python-hid python-hid] 
504 "python-hid: hid module will not import since python policy transition" 
505 (tabbott)
506
507 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071] 
508 [http://packages.debian.org/lenny/racoon racoon] 
509 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt" 
510 (fixed by broder)
511
512 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072] 
513 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools] 
514 "libipsec0 packaged in ipsec-tools without development headers" 
515 (downgraded by hartmans)
516
517 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626] 
518 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx] 
519 "[nvidia-glx] Quietly drops support for several chipsets" 
520 (downgraded by nelhage)
521
522 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
523 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
524 "open-iscsi: no login using amd64"
525 (quentin reassigned; Bastian Blank then lowered priority)
526
527 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
528 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
529 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
530 (patch added by andersk)
531
532 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
533 in [http://packages.debian.org/lenny/splashy splashy]
534 "splashy: Splashy fails to install due to missing default theme"
535 (fix suggestion added by ecprice with help from tabbott and fawkes)
536
537
538 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
539 in [http://packages.debian.org/lenny/rtorrent rtorrent]
540 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
541 (submitted patch that disables broken RPC; leaving to maintainer to decide if this is what he wants to do)