95c79fd15ae19d8c00bf65a9b242d0b82c03ce15
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 = Juicy? =
11
12 Try these!
13
14 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
15 "xine-ui: ctrl/shift key press emulation implementation broken"
16 [[BR]](Note: have patch but it's broken.  Test?  Find a fix?)
17
18 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
19 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
20 "/init exports MODPROBE_OPTIONS=-qb"
21 [[BR]](Note: real bug report is near bottom.)
22
23 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525]
24 in [http://packages.debian.org/lenny/python-hid python-hid]
25 "python-hid: hid module will not import since python policy transition"
26 [[BR]](Note: have patch, looks messy, looks like not-too-hard bug to fix well.)
27
28 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
29 in [http://packages.debian.org/lenny/dk-filter dk-filter]
30 "dk-filter reliably crashes upon connection from postfix"
31 [[BR]](Note: bug report, little followup.  Test, reproduce, debug, fix.)
32
33 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
34 in [http://packages.debian.org/lenny/splashy splashy]
35 "splashy: Splashy fails to install due to missing default theme"
36
37 These ones are only about 2 weeks old:
38
39 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
40 in [http://packages.debian.org/lenny/racoon racoon]
41 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt"
42
43 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072]
44 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools]
45 "libipsec0 packaged in ipsec-tools without development headers"
46
47 = Specific hardware =
48
49 If you have the relevant hardware you could help a lot.
50
51 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
52 in [http://packages.debian.org/lenny/installation-reports installation-reports]
53 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
54
55 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
56 in [http://packages.debian.org/lenny/installation-reports installation-reports]
57 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
58
59 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
60 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
61 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
62
63 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
64 in [http://packages.debian.org/lenny/jfsutils jfsutils]
65 "jfsutils: Bus Error when running fsck.jfs on sparc"
66
67 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
68 in [http://packages.debian.org/lenny/installation-reports installation-reports]
69 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
70
71 = Examples =
72
73 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
74 in [http://packages.debian.org/lenny/bind9 bind9]
75 "bind9: Fails to start due to SIGSEGV"
76 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
77 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
78
79
80 = May be a lot of work =
81
82 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
83 in [http://packages.debian.org/lenny/fenix fenix]
84 "fenix: not 64 bit clean"
85
86 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
87 in [http://packages.debian.org/lenny/rtorrent rtorrent]
88 "rtorrent: random crash"
89 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
90
91 = Puzzling =
92
93 Someone please explain what's going on (Debian Project-wise) in these bugs.
94
95 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
96 in [http://packages.debian.org/lenny/wnpp wnpp]
97 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
98 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
99
100
101 = Unclassified =
102
103 Please read these reports and figure out what category they belong in.  Or make a new category.
104
105 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
106 in [http://packages.debian.org/lenny/installation-reports installation-reports]
107 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
108
109 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
110 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
111 "kicker: crashes on startup"
112
113 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
114 in [http://packages.debian.org/lenny/installation-reports installation-reports]
115 "installation-reports: Grub error: not a regular file..."
116
117 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
118 in [http://packages.debian.org/lenny/quagga quagga]
119 "quagga: zebra ignores routes added via command line"
120
121 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
122 in [http://packages.debian.org/lenny/installation-reports installation-reports]
123 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
124
125 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
126 in [http://packages.debian.org/lenny/mdadm mdadm]
127 "mdadm segfault on --assemble --force with raid10"
128
129 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
130 in [http://packages.debian.org/lenny/oss-compat oss-compat]
131 "oss-compat: modules are not loaded"
132
133 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
134 in [http://packages.debian.org/lenny/bind9 bind9]
135 "bind9: bind crashes with a list for allow-update"
136
137 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
138 in [http://packages.debian.org/lenny/pam pam]
139 "cannot unlock screen during etch -> lenny transition"
140
141 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
142 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
143 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
144
145 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
146 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
147 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
148
149 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
150 in [http://packages.debian.org/lenny/dbus dbus]
151 "send_requested_reply="true" allows all non-reply messages"
152
153 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
154 in [http://packages.debian.org/lenny/ghostscript ghostscript]
155 "etch->lenny upgrade left the system in broken state"
156
157 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
158 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
159 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
160
161 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626]
162 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx]
163 "[nvidia-glx] Quietly drops support for several chipsets"
164
165 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
166 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
167 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
168
169 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
170 in [http://packages.debian.org/lenny/network-manager network-manager]
171 "Updating to lenny failed when NetworkManager got updated"
172
173 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
174 in [http://packages.debian.org/lenny/snmpd snmpd]
175 "/etc/init.d/snmpd start reports error if already running"
176
177 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
178 in [http://packages.debian.org/lenny/rtorrent rtorrent]
179 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
180
181 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853]
182 in [http://packages.debian.org/lenny/libgnutls26 libgnutls26]
183 "libgnutls26: 2.4.2-3 breaks OpenLDAP access"
184
185 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
186 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
187 "initiatorname.iscsi should maybe not be in /etc"
188
189 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
190 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
191 "initramfs-tools: Wrong check for udevadm in functions"
192
193 = Unclassified Security =
194
195 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
196 in [http://packages.debian.org/lenny/icedove icedove]
197 "Mozilla Thunderbird Multiple Vulnerabilities"
198
199 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
200 in [http://packages.debian.org/lenny/mailscanner mailscanner]
201 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
204 in [http://packages.debian.org/lenny/xine-lib xine-lib]
205 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
206
207 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
208 in [http://packages.debian.org/lenny/xine-lib xine-lib]
209 "xine-lib: CVE-2008-5246 heap overflow"
210
211 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
212 in [http://packages.debian.org/lenny/wireshark wireshark]
213 "wireshark: DoS caused by sending a SMTP request with large content"
214
215 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
216 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
217 "ffmpeg-debian: Several security issues"
218
219 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
220 in [http://packages.debian.org/lenny/wordpress wordpress]
221 "wordpress can be subject of delayed attacks via cookies"
222
223 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
224 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
225 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
226
227 = Fresh bugs =
228
229 These are very recent and presumably will get dealt with by the package maintainers without help.
230
231 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
232
233
234 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
235 in [http://packages.debian.org/lenny/grub grub]
236 "Freeze when installing GRUB on XFS boot partition"
237 [[BR]](Note: just re-opened 2008-12-12)
238
239 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
240 in [http://packages.debian.org/lenny/hibernate hibernate]
241 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
242
243 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
244 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
245 "Package installation results in license violation"
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
248 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
249 "Missing sources for d-i components/kernel of etch-n-half images"
250
251 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
252 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
253 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
254
255 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
256 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
257 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
258
259 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
260 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
261 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
262
263 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
264 in [http://packages.debian.org/lenny/asterisk asterisk]
265 "asterisk: Very frequent segfaults on startup"
266
267 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
268 in [http://packages.debian.org/lenny/mdadm mdadm]
269 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
270
271 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
272 in [http://packages.debian.org/lenny/moodle moodle]
273 "moodle: html2text.php is not DFSG-free"
274
275 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
276 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
277 "mazegaki conversion cannot be used"
278
279 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
280 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
281 "phpPgAdmin: Local File Inclusion Vulnerability"
282
283 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
284 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
285 "maintainer address bounces"
286
287 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
288 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
289 "Yum crashes when setting-up a CentOS chroot OS"
290
291 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
292 in [http://packages.debian.org/lenny/libmad0 libmad0]
293 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
294
295 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
296 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
297 "sun-java5: New upstream release fixes several security issues"
298
299 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
300 in [http://packages.debian.org/lenny/twiki twiki]
301 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
302
303 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
304 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
305 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
306
307 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
308 in [http://packages.debian.org/lenny/xine-lib xine-lib]
309 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
310
311 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
312 in [http://packages.debian.org/lenny/wodim wodim]
313 "wodim: Cannot load media.  Cannot init drive."
314
315 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
316 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
317 "ftp.debian.org: gcc-4.2-base is not really required"
318
319 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
320 in [http://packages.debian.org/lenny/ipmitool ipmitool]
321 "ipmitool: Several init script problems due to wrong pidfile name"
322
323 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
324 in [http://packages.debian.org/lenny/imagemagick imagemagick]
325 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
326
327 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
328 in [http://packages.debian.org/lenny/iodbc iodbc]
329 "iodbc: Segfaults when asking for the available DSNs"
330
331 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
332 in [http://packages.debian.org/lenny/debget debget]
333 "Can't parse packages.debian.org output anymore"
334
335 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
336 in [http://packages.debian.org/lenny/dpkg dpkg]
337 "Handling of conflicting conffiles broken"
338
339 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
340 in [http://packages.debian.org/lenny/f2c f2c]
341 "f2c: does not translate properly in EMT64 machines"
342
343 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
344 in [http://packages.debian.org/lenny/merkaartor merkaartor]
345 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
346
347 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
348 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
349 "open-iscsi: no login using amd64"
350
351 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
352 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
353 "ppp: USB Modem removal after PPP exits kills keyboard"
354
355 = Mostly solved? =
356
357 These look like good progress is being made and they'll get fixed soon.
358
359 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
360 in [http://packages.debian.org/lenny/smarty smarty]
361 "smarty: Non-free logo included in package"
362
363 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
364 in [http://packages.debian.org/lenny/release-notes release-notes]
365 "release-notes: Where's the license?"
366
367 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
368 in [http://packages.debian.org/lenny/release-notes release-notes]
369 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
370 [[BR]](Note: looks done, just not closed.)
371
372 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
373 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
374 "tuxguitar: hard-codes dependencies on libraries"
375
376 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
377 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
378 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
379
380 = Not much of use one can do =
381
382 (this one looks like it'll be removed from Lenny or have amd64 disabled)
383
384 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
385 in [http://packages.debian.org/lenny/helpdeco helpdeco]
386 "Fails to work on amd64"
387
388 (this one looks the maintainer has labeled unreproducible)
389
390 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
391 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
392 "amule-daemon: causes OOM's by leaking lots of memory"
393
394 (waiting on upstream)
395
396 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
397 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
398 "Yet another boilerplate change"
399
400 = Flamewars =
401
402 You might enjoy reading these, but they may not be good targets to fix.
403
404 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
405 in [http://packages.debian.org/lenny/otrs2 otrs2]
406 "otrs2 - makes files in /usr writable by non-root"
407
408 For this one, the actual flameware is off the bug report log.
409
410 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
411 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
412 "longstanding DFSG violations in linux-2.6 package"
413
414 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
415 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
416 "gnu-fdisk: wipes out MBR when used on GPT partitions"
417
418 = Would have been fun =
419
420 Entertaining to read but sadly already fixed.
421
422 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
423 in auctex
424 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
425
426
427 = Special team bugs =
428
429 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
430
431 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
432 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
433 "Packages might enter the archive from security without source"
434
435 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
436 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
437 "libept0 should have priority important"
438
439 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
440 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
441 "python2.5 should have priority standard"
442
443 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
444 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
445 "libsqlite3-0 should have priority standard"
446
447 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
448 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
449 "libkeyutils1 should have priority standard"
450
451 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
452 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
453 "libldap-2.4-2 should have priority standard"
454
455 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
456 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
457 "[Priorities] libustr-1.0-1 -> standard"
458
459 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
460 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
461 "python-sepolgen should have priority standard"
462
463 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
464 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
465 "libxml2 should have priority standard"
466
467 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
468 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
469 "python2.5-minimal should have priority standard"
470
471 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
472 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
473 "libisccfg40 should have priority standard"
474
475 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
476 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
477 "libisccc40 should have priority standard"
478
479 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
480 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
481 "libedit2 should have priority standard"
482
483 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
484 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
485 "libgssglue1 must have priority standard"
486
487 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
488 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
489 "ucf must have priority standard"
490
491 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
492 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
493 "libpci3 must have priority standard"
494
495 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
496 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
497 "sarge images have syslinux binaries without source"
498
499 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
500 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
501 "FPC: copyright infringement in pre 2.2.2 sources"
502
503 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
504 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
505 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
506
507 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504373 504373]
508 in [http://packages.debian.org/lenny/libtemplate-perl libtemplate-perl]
509 "libtemplate-perl: Upgrade from etch breaks code using DBI plugins"
510
511 This one is fixed in experimental:
512
513 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
514 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
515 "epiphany-webkit: Crashes at startup whenever I go to a site."