(no commit message)
[wiki.git] / doc / LennyBugsAll
1 = Open RC Bugs in Lenny =
2
3 These are bugs to consider at SIPB's [LennyBugs RC-bug-squashing hackathon] for Lenny.
4
5 Bug list dumped early 2008-12-12.  The pipeline was
6  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
7
8 Please sort into useful/not useful, add notes, etc.
9
10 = Juicy? =
11
12 Try these!
13
14 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
15 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
16 "/init exports MODPROBE_OPTIONS=-qb"
17 [[BR]](Note: real bug report is near bottom.)
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525]
20 in [http://packages.debian.org/lenny/python-hid python-hid]
21 "python-hid: hid module will not import since python policy transition"
22 [[BR]](Note: have patch, looks messy, looks like not-too-hard bug to fix well.)
23
24 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
25 in [http://packages.debian.org/lenny/dk-filter dk-filter]
26 "dk-filter reliably crashes upon connection from postfix"
27 [[BR]](Note: bug report, little followup.  Test, reproduce, debug, fix.)
28
29 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
30 in [http://packages.debian.org/lenny/splashy splashy]
31 "splashy: Splashy fails to install due to missing default theme"
32
33 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
34 in [http://packages.debian.org/lenny/rtorrent rtorrent]
35 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
36 [[BR]]This is fixed in experimental, but in a newer, less-stable version; Someone might be able to backport the fix.
37
38 These ones are only about 2 weeks old:
39
40 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
41 in [http://packages.debian.org/lenny/racoon racoon]
42 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt"
43
44 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072]
45 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools]
46 "libipsec0 packaged in ipsec-tools without development headers"
47
48 = Specific hardware =
49
50 If you have the relevant hardware you could help a lot.
51
52 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
53 in [http://packages.debian.org/lenny/installation-reports installation-reports]
54 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
55
56 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
57 in [http://packages.debian.org/lenny/installation-reports installation-reports]
58 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
59
60 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
61 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
62 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
63
64 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
65 in [http://packages.debian.org/lenny/jfsutils jfsutils]
66 "jfsutils: Bus Error when running fsck.jfs on sparc"
67
68 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
69 in [http://packages.debian.org/lenny/installation-reports installation-reports]
70 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
71
72 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
73 in [http://packages.debian.org/lenny/installation-reports installation-reports]
74 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
75
76 = Examples =
77
78 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
79 in [http://packages.debian.org/lenny/bind9 bind9]
80 "bind9: Fails to start due to SIGSEGV"
81 [[BR]]This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
82 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
83
84
85 = May be a lot of work =
86
87 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
88 in [http://packages.debian.org/lenny/fenix fenix]
89 "fenix: not 64 bit clean"
90
91 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
92 in [http://packages.debian.org/lenny/rtorrent rtorrent]
93 "rtorrent: random crash"
94 [[BR]](Reproducing this seems to require runnin 20+ torrents for a ~day)
95
96 = Puzzling =
97
98 Someone please explain what's going on (Debian Project-wise) in these bugs.
99
100 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
101 in [http://packages.debian.org/lenny/wnpp wnpp]
102 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
103 [[BR]](Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
104
105 = Vaguely tedious =
106
107 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
108 in [http://packages.debian.org/lenny/pam pam]
109 "cannot unlock screen during etch -> lenny transition"
110
111 = Unclassified =
112
113 Please read these reports and figure out what category they belong in.  Or make a new category.
114
115 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
116 in [http://packages.debian.org/lenny/installation-reports installation-reports]
117 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
118
119 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
120 in [http://packages.debian.org/lenny/installation-reports installation-reports]
121 "installation-reports: Grub error: not a regular file..."
122
123 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
124 in [http://packages.debian.org/lenny/quagga quagga]
125 "quagga: zebra ignores routes added via command line"
126
127 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
128 in [http://packages.debian.org/lenny/oss-compat oss-compat]
129 "oss-compat: modules are not loaded"
130
131 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
132 in [http://packages.debian.org/lenny/ghostscript ghostscript]
133 "etch->lenny upgrade left the system in broken state"
134
135 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
136 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
137 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
138
139 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
140 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
141 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
142
143 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
144 in [http://packages.debian.org/lenny/network-manager network-manager]
145 "Updating to lenny failed when NetworkManager got updated"
146
147 = Unclassified Security =
148
149 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
150 in [http://packages.debian.org/lenny/icedove icedove]
151 "Mozilla Thunderbird Multiple Vulnerabilities"
152
153 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
154 in [http://packages.debian.org/lenny/mailscanner mailscanner]
155 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
156
157 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
158 in [http://packages.debian.org/lenny/xine-lib xine-lib]
159 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
160
161 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
162 in [http://packages.debian.org/lenny/xine-lib xine-lib]
163 "xine-lib: CVE-2008-5246 heap overflow"
164
165 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
166 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
167 "ffmpeg-debian: Several security issues"
168
169 = Fresh bugs =
170
171 These are very recent and presumably will get dealt with by the package maintainers without help.
172
173 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time; I (price) picked December 1, arbitrarily.
174
175
176 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
177 in [http://packages.debian.org/lenny/grub grub]
178 "Freeze when installing GRUB on XFS boot partition"
179 [[BR]](Note: just re-opened 2008-12-12)
180
181 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
182 in [http://packages.debian.org/lenny/hibernate hibernate]
183 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
184
185 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
186 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
187 "Package installation results in license violation"
188
189 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
190 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
191 "Missing sources for d-i components/kernel of etch-n-half images"
192
193 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
194 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
195 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
196
197 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
198 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
199 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
200
201 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
202 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
203 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
204
205 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
206 in [http://packages.debian.org/lenny/asterisk asterisk]
207 "asterisk: Very frequent segfaults on startup"
208
209 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
210 in [http://packages.debian.org/lenny/mdadm mdadm]
211 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
212
213 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
214 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
215 "mazegaki conversion cannot be used"
216
217 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
218 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
219 "Yum crashes when setting-up a CentOS chroot OS"
220
221 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
222 in [http://packages.debian.org/lenny/libmad0 libmad0]
223 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
224
225 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
226 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
227 "sun-java5: New upstream release fixes several security issues"
228
229 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
230 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
231 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
232
233 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
234 in [http://packages.debian.org/lenny/xine-lib xine-lib]
235 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
236
237 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
238 in [http://packages.debian.org/lenny/wodim wodim]
239 "wodim: Cannot load media.  Cannot init drive."
240
241 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
242 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
243 "ftp.debian.org: gcc-4.2-base is not really required"
244
245 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
246 in [http://packages.debian.org/lenny/ipmitool ipmitool]
247 "ipmitool: Several init script problems due to wrong pidfile name"
248
249 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
250 in [http://packages.debian.org/lenny/imagemagick imagemagick]
251 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
252
253 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
254 in [http://packages.debian.org/lenny/iodbc iodbc]
255 "iodbc: Segfaults when asking for the available DSNs"
256
257 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
258 in [http://packages.debian.org/lenny/debget debget]
259 "Can't parse packages.debian.org output anymore"
260
261 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392 508392]
262 in [http://packages.debian.org/lenny/dpkg dpkg]
263 "Handling of conflicting conffiles broken"
264
265 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565 508565]
266 in [http://packages.debian.org/lenny/f2c f2c]
267 "f2c: does not translate properly in EMT64 machines"
268
269 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551 508551]
270 in [http://packages.debian.org/lenny/merkaartor merkaartor]
271 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
272
273 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845 502845]
274 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
275 "open-iscsi: no login using amd64"
276
277 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589 508589]
278 in [http://packages.debian.org/lenny/linux-2.6 linux-2.6]
279 "ppp: USB Modem removal after PPP exits kills keyboard"
280
281 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635 508635]
282 in [http://packages.debian.org/lenny/libexif-gtk-dev libexif-gtk-dev]
283 "libexif-gtk-dev: References no longer existing libXcursor.la"
284
285 = Mostly solved? =
286
287 These look like good progress is being made and they'll get fixed
288 soon. Do we need a DD to do an NMU on any of these?
289
290 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
291 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
292 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
293
294 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
295 in [http://packages.debian.org/lenny/smarty smarty]
296 "smarty: Non-free logo included in package"
297
298 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
299 in [http://packages.debian.org/lenny/release-notes release-notes]
300 "release-notes: Where's the license?"
301
302 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
303 in [http://packages.debian.org/lenny/release-notes release-notes]
304 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
305 [[BR]](Note: looks done, just not closed.)
306
307 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
308 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
309 "tuxguitar: hard-codes dependencies on libraries"
310
311 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
312 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
313 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
314
315 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
316 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
317 "initramfs-tools: Wrong check for udevadm in functions"
318 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
319
320 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
321 in [http://packages.debian.org/lenny/mdadm mdadm]
322 "mdadm segfault on --assemble --force with raid10"
323 [[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
324
325 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
326 "xine-ui: ctrl/shift key press emulation implementation broken"
327 [[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
328
329 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
330 in [http://packages.debian.org/lenny/snmpd snmpd]
331 "/etc/init.d/snmpd start reports error if already running"
332 (Note: fixed, waiting on an upload?)
333
334 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
335 in [http://packages.debian.org/lenny/twiki twiki]
336 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
337
338 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
339 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
340 "phpPgAdmin: Local File Inclusion Vulnerability"
341
342 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
343 in [http://packages.debian.org/lenny/bind9 bind9]
344 "bind9: bind crashes with a list for allow-update"
345
346 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
347 in [http://packages.debian.org/lenny/dbus dbus]
348 "send_requested_reply="true" allows all non-reply messages"
349
350 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
351 in [http://packages.debian.org/lenny/wireshark wireshark]
352 "wireshark: DoS caused by sending a SMTP request with large content"
353
354 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
355 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
356 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
357
358 = Not much of use one can do =
359
360 (this one looks like it'll be removed from Lenny or have amd64 disabled)
361
362 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
363 in [http://packages.debian.org/lenny/helpdeco helpdeco]
364 "Fails to work on amd64"
365
366 (this one looks the maintainer has labeled unreproducible)
367
368 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
369 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
370 "amule-daemon: causes OOM's by leaking lots of memory"
371
372 (waiting on upstream)
373
374 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
375 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
376 "Yet another boilerplate change"
377
378 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
379 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
380 "kicker: crashes on startup"
381
382 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
383 in [http://packages.debian.org/lenny/moodle moodle]
384 "moodle: html2text.php is not DFSG-free"
385
386 (misc)
387
388 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
389 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
390 "maintainer address bounces"
391
392 (trivial fix may cause regression, may punt)
393
394 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
395 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
396 "initiatorname.iscsi should maybe not be in /etc"
397
398 (legal issue involving non-free file)
399
400 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
401 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
402 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
403
404 = Flamewars =
405
406 You might enjoy reading these, but they may not be good targets to fix.
407
408 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
409 in [http://packages.debian.org/lenny/otrs2 otrs2]
410 "otrs2 - makes files in /usr writable by non-root"
411
412 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
413 in [http://packages.debian.org/lenny/wordpress wordpress]
414 "wordpress can be subject of delayed attacks via cookies"
415
416 For this one, the actual flameware is off the bug report log.
417
418 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
419 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
420 "longstanding DFSG violations in linux-2.6 package"
421
422 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
423 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
424 "gnu-fdisk: wipes out MBR when used on GPT partitions"
425
426 = Would have been fun =
427
428 Entertaining to read but sadly already fixed.
429
430 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961]
431 in auctex
432 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
433
434
435 = Special team bugs =
436
437 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
438
439 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
440 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
441 "Packages might enter the archive from security without source"
442
443 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
444 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
445 "libept0 should have priority important"
446
447 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
448 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
449 "python2.5 should have priority standard"
450
451 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
452 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
453 "libsqlite3-0 should have priority standard"
454
455 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
456 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
457 "libkeyutils1 should have priority standard"
458
459 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
460 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
461 "libldap-2.4-2 should have priority standard"
462
463 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
464 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
465 "[Priorities] libustr-1.0-1 -> standard"
466
467 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
468 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
469 "python-sepolgen should have priority standard"
470
471 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
472 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
473 "libxml2 should have priority standard"
474
475 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
476 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
477 "python2.5-minimal should have priority standard"
478
479 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
480 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
481 "libisccfg40 should have priority standard"
482
483 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
484 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
485 "libisccc40 should have priority standard"
486
487 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
488 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
489 "libedit2 should have priority standard"
490
491 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
492 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
493 "libgssglue1 must have priority standard"
494
495 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
496 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
497 "ucf must have priority standard"
498
499 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
500 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
501 "libpci3 must have priority standard"
502
503 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
504 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
505 "sarge images have syslinux binaries without source"
506
507 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
508 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
509 "FPC: copyright infringement in pre 2.2.2 sources"
510
511 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
512 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
513 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
514
515 This one is fixed in experimental:
516
517 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
518 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
519 "epiphany-webkit: Crashes at startup whenever I go to a site."