(no commit message)
[wiki.git] / doc / LennyBugsAll
index e79b70076fc63f9b3232baf0853904affe94bfd9..1ec0ff156f0ea00db69fe02037e73a6efe62b8bb 100644 (file)
@@ -16,11 +16,6 @@ in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 "/init exports MODPROBE_OPTIONS=-qb"
 [[BR]](Note: real bug report is near bottom.)
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525]
-in [http://packages.debian.org/lenny/python-hid python-hid]
-"python-hid: hid module will not import since python policy transition"
-[[BR]](Note: have patch, looks messy, looks like not-too-hard bug to fix well.)
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
 in [http://packages.debian.org/lenny/dk-filter dk-filter]
 "dk-filter reliably crashes upon connection from postfix"
@@ -35,16 +30,6 @@ in [http://packages.debian.org/lenny/rtorrent rtorrent]
 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
 [[BR]]This is fixed in experimental, but in a newer, less-stable version; Someone might be able to backport the fix.
 
-These ones are only about 2 weeks old:
-
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
-in [http://packages.debian.org/lenny/racoon racoon]
-"racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt"
-
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072]
-in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools]
-"libipsec0 packaged in ipsec-tools without development headers"
-
 = Specific hardware =
 
 If you have the relevant hardware you could help a lot.
@@ -128,18 +113,10 @@ in [http://packages.debian.org/lenny/quagga quagga]
 in [http://packages.debian.org/lenny/oss-compat oss-compat]
 "oss-compat: modules are not loaded"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
-in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
-"etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
 in [http://packages.debian.org/lenny/ghostscript ghostscript]
 "etch->lenny upgrade left the system in broken state"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
-in [http://packages.debian.org/lenny/sun-java6 sun-java6]
-"AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
@@ -148,10 +125,6 @@ in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legac
 in [http://packages.debian.org/lenny/network-manager network-manager]
 "Updating to lenny failed when NetworkManager got updated"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853]
-in [http://packages.debian.org/lenny/libgnutls26 libgnutls26]
-"libgnutls26: 2.4.2-3 breaks OpenLDAP access"
-
 = Unclassified Security =
 
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
@@ -359,6 +332,13 @@ in [http://packages.debian.org/lenny/dbus dbus]
 in [http://packages.debian.org/lenny/wireshark wireshark]
 "wireshark: DoS caused by sending a SMTP request with large content"
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
+in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
+"etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
+in [http://packages.debian.org/lenny/sun-java6 sun-java6]
+"AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
 
 = Not much of use one can do =