(no commit message)
[wiki.git] / doc / LennyBugsAll
index 823e89a403251355618b2193efb12502e2d82dca..be4eab31d459ed1347be423093654c3a7f74ec9e 100644 (file)
@@ -189,10 +189,6 @@ in [http://packages.debian.org/lenny/network-manager network-manager]
 in [http://packages.debian.org/lenny/snmpd snmpd]
 "/etc/init.d/snmpd start reports error if already running"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
-in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
-"Yet another boilerplate change"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
 in [http://packages.debian.org/lenny/rtorrent rtorrent]
 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
@@ -217,10 +213,6 @@ in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
-in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
-"amule-daemon: causes OOM's by leaking lots of memory"
-
 = Unclassified Security =
 
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
@@ -418,11 +410,26 @@ in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
 
+= Not much of use one can do =
+
 (this one looks like it'll be removed from Lenny or have amd64 disabled)
+
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
 in [http://packages.debian.org/lenny/helpdeco helpdeco]
 "Fails to work on amd64"
 
+(this one looks the maintainer has labeled unreproducible)
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
+in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
+"amule-daemon: causes OOM's by leaking lots of memory"
+
+(waiting on upstream)
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
+in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
+"Yet another boilerplate change"
+
 = Flamewars =
 
 You might enjoy reading these, but they may not be good targets to fix.