Convert most http: links to https:
[wiki.git] / projects / lenny-bugs-all.mdwn
index 9cb13ea08d14d0163c2a624089efbc0fb8630ed6..47d905e42d200cb4fe99df0b7c9b49b3d498fb7c 100644 (file)
@@ -20,80 +20,80 @@ All acted on!  See the "Stuff we did" sections below.
 ## Stuff we did
 
 ### Fixed by SIPB!
 ## Stuff we did
 
 ### Fixed by SIPB!
-[436140](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140)
-in [installation-reports](http://packages.debian.org/lenny/installation-reports)
+[436140](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140)
+in [installation-reports](https://packages.debian.org/lenny/installation-reports)
 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
 (closed by wdaher)
 
 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
 (closed by wdaher)
 
-[476525](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525) 
-in [python-hid](http://packages.debian.org/lenny/python-hid) 
+[476525](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525) 
+in [python-hid](https://packages.debian.org/lenny/python-hid) 
 "python-hid: hid module will not import since python policy transition" 
 (tabbott)
 
 "python-hid: hid module will not import since python policy transition" 
 (tabbott)
 
-[507071](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071) 
-[racoon](http://packages.debian.org/lenny/racoon) 
+[507071](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071) 
+[racoon](https://packages.debian.org/lenny/racoon) 
 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt" 
 (fixed by broder)
 
 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt" 
 (fixed by broder)
 
-[507072](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072) 
-in [ipsec-tools](http://packages.debian.org/lenny/ipsec-tools) 
+[507072](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072) 
+in [ipsec-tools](https://packages.debian.org/lenny/ipsec-tools) 
 "libipsec0 packaged in ipsec-tools without development headers" 
 (downgraded by hartmans)
 
 "libipsec0 packaged in ipsec-tools without development headers" 
 (downgraded by hartmans)
 
-[504626](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626) 
-in [nvidia-glx](http://packages.debian.org/lenny/nvidia-glx) 
+[504626](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626) 
+in [nvidia-glx](https://packages.debian.org/lenny/nvidia-glx) 
 "[nvidia-glx] Quietly drops support for several chipsets" 
 (downgraded by nelhage)
 
 "[nvidia-glx] Quietly drops support for several chipsets" 
 (downgraded by nelhage)
 
-[502845](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845)
-in [open-iscsi](http://packages.debian.org/lenny/open-iscsi)
+[502845](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502845)
+in [open-iscsi](https://packages.debian.org/lenny/open-iscsi)
 "open-iscsi: no login using amd64"
 (quentin reassigned; Bastian Blank then lowered priority)
 
 "open-iscsi: no login using amd64"
 (quentin reassigned; Bastian Blank then lowered priority)
 
-[508265](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265)
-in [sysprof-module-source](http://packages.debian.org/lenny/sysprof-module-source)
+[508265](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265)
+in [sysprof-module-source](https://packages.debian.org/lenny/sysprof-module-source)
 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
 (patch added by andersk)
 
 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
 (patch added by andersk)
 
-[506057](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057)
-in [splashy](http://packages.debian.org/lenny/splashy)
+[506057](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057)
+in [splashy](https://packages.debian.org/lenny/splashy)
 "splashy: Splashy fails to install due to missing default theme"
 (fix suggestion added by ecprice with help from tabbott and fawkes)
 
 "splashy: Splashy fails to install due to missing default theme"
 (fix suggestion added by ecprice with help from tabbott and fawkes)
 
-[506748](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748)
-in [rtorrent](http://packages.debian.org/lenny/rtorrent)
+[506748](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748)
+in [rtorrent](https://packages.debian.org/lenny/rtorrent)
 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
 (submitted patch that disables broken RPC; leaving to maintainer to decide if this is what he wants to do)
 
 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
 (submitted patch that disables broken RPC; leaving to maintainer to decide if this is what he wants to do)
 
-[426465](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465)
-in [initramfs-tools](http://packages.debian.org/lenny/initramfs-tools)
+[426465](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465)
+in [initramfs-tools](https://packages.debian.org/lenny/initramfs-tools)
 "/init exports MODPROBE_OPTIONS=-qb"  
 (patch added by price)
 
 "/init exports MODPROBE_OPTIONS=-qb"  
 (patch added by price)
 
-[489501](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489501)
-in [zekr](http://packages.debian.org/lenny/zekr)
+[489501](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=489501)
+in [zekr](https://packages.debian.org/lenny/zekr)
 "zekr depends on libxul0d"  
 (mako tweaked and sponsored fix by Asheesh Laroia)
 
 ### Waiting on feedback
 
 "zekr depends on libxul0d"  
 (mako tweaked and sponsored fix by Asheesh Laroia)
 
 ### Waiting on feedback
 
-[502140](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140)
-in [pam](http://packages.debian.org/lenny/pam)
+[502140](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140)
+in [pam](https://packages.debian.org/lenny/pam)
 "cannot unlock screen during etch -> lenny transition"
 (hartmans added comment)
 
 "cannot unlock screen during etch -> lenny transition"
 (hartmans added comment)
 
-[481072](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072)
-in [dk-filter](http://packages.debian.org/lenny/dk-filter)
+[481072](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072)
+in [dk-filter](https://packages.debian.org/lenny/dk-filter)
 "dk-filter reliably crashes upon connection from postfix"  
 (quentin couldn't reproduce)
 
 "dk-filter reliably crashes upon connection from postfix"  
 (quentin couldn't reproduce)
 
-[507883](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883)
-in [asterisk](http://packages.debian.org/lenny/asterisk)
+[507883](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883)
+in [asterisk](https://packages.debian.org/lenny/asterisk)
 "asterisk: Very frequent segfaults on startup"
 (quentin couldn't reproduce)
 
 "asterisk: Very frequent segfaults on startup"
 (quentin couldn't reproduce)
 
-[456037](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037)
-in [fenix](http://packages.debian.org/lenny/fenix)
+[456037](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037)
+in [fenix](https://packages.debian.org/lenny/fenix)
 "fenix: not 64 bit clean"  
 (ezyang observed upstream's website looks ~dead)
 
 "fenix: not 64 bit clean"  
 (ezyang observed upstream's website looks ~dead)
 
@@ -108,22 +108,22 @@ in [fenix](http://packages.debian.org/lenny/fenix)
 
 You might enjoy reading these, but they may not be good targets to fix.
 
 
 You might enjoy reading these, but they may not be good targets to fix.
 
-[475737](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737)
-in [otrs2](http://packages.debian.org/lenny/otrs2)
+[475737](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737)
+in [otrs2](https://packages.debian.org/lenny/otrs2)
 "otrs2 - makes files in /usr writable by non-root"
 
 "otrs2 - makes files in /usr writable by non-root"
 
-[504771](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771)
-in [wordpress](http://packages.debian.org/lenny/wordpress)
+[504771](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771)
+in [wordpress](https://packages.debian.org/lenny/wordpress)
 "wordpress can be subject of delayed attacks via cookies"
 
 For this one, the actual flamewar is off the bug report log.
 
 "wordpress can be subject of delayed attacks via cookies"
 
 For this one, the actual flamewar is off the bug report log.
 
-[497823](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[497823](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "longstanding DFSG violations in linux-2.6 package"
 
 "longstanding DFSG violations in linux-2.6 package"
 
-[504747](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747)
-in [gnu-fdisk](http://packages.debian.org/lenny/gnu-fdisk)
+[504747](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747)
+in [gnu-fdisk](https://packages.debian.org/lenny/gnu-fdisk)
 "gnu-fdisk: wipes out MBR when used on GPT partitions"
 
 
 "gnu-fdisk: wipes out MBR when used on GPT partitions"
 
 
@@ -131,15 +131,15 @@ in [gnu-fdisk](http://packages.debian.org/lenny/gnu-fdisk)
 
 Entertaining to read but sadly already fixed.
 
 
 Entertaining to read but sadly already fixed.
 
-[506961](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961)
+[506961](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961)
 in auctex
 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
 
 
 ### Examples to live up to
 
 in auctex
 "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
 
 
 ### Examples to live up to
 
-[496954](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954)
-in [bind9](http://packages.debian.org/lenny/bind9)
+[496954](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954)
+in [bind9](https://packages.debian.org/lenny/bind9)
 "bind9: Fails to start due to SIGSEGV"  
 This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
 "bind9: Fails to start due to SIGSEGV"  
 This bug sat unfixed for months.  Then someone attacked it in a bug-squashing party,
 got the first reproducible testcase, and sent that upstream, which swiftly produced a fix.
@@ -149,8 +149,8 @@ got the first reproducible testcase, and sent that upstream, which swiftly produ
 
 Someone please explain what's going on (Debian Project-wise) in these bugs.
 
 
 Someone please explain what's going on (Debian Project-wise) in these bugs.
 
-[323473](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473)
-in [wnpp](http://packages.debian.org/lenny/wnpp)
+[323473](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473)
+in [wnpp](https://packages.debian.org/lenny/wnpp)
 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"  
 (Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
 
 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"  
 (Note: The bug is for someone to take over maintainership.  They did.  Then when the bug gets automatically archived, they reply saying to keep it?  I (price) don't understand.)
 
@@ -165,35 +165,35 @@ in [wnpp](http://packages.debian.org/lenny/wnpp)
 
 If you have the relevant hardware you could help a lot.
 
 
 If you have the relevant hardware you could help a lot.
 
-[394963](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963)
-in [installation-reports](http://packages.debian.org/lenny/installation-reports)
+[394963](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963)
+in [installation-reports](https://packages.debian.org/lenny/installation-reports)
 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
 
 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
 
-[418972](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972)
-in [installation-reports](http://packages.debian.org/lenny/installation-reports)
+[418972](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972)
+in [installation-reports](https://packages.debian.org/lenny/installation-reports)
 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
 
 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
 
-[478717](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717)
-in [ruby1.9](http://packages.debian.org/lenny/ruby1.9)
+[478717](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717)
+in [ruby1.9](https://packages.debian.org/lenny/ruby1.9)
 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
 
 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
 
-[499078](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078)
-in [jfsutils](http://packages.debian.org/lenny/jfsutils)
+[499078](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078)
+in [jfsutils](https://packages.debian.org/lenny/jfsutils)
 "jfsutils: Bus Error when running fsck.jfs on sparc"
 
 "jfsutils: Bus Error when running fsck.jfs on sparc"
 
-[501804](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804)
-in [installation-reports](http://packages.debian.org/lenny/installation-reports)
+[501804](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804)
+in [installation-reports](https://packages.debian.org/lenny/installation-reports)
 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
 
 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
 
-[495603](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603)
-in [installation-reports](http://packages.debian.org/lenny/installation-reports)
+[495603](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603)
+in [installation-reports](https://packages.debian.org/lenny/installation-reports)
 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
 
 
 ### May be a lot of work
 
 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
 
 
 ### May be a lot of work
 
-[490171](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171)
-in [rtorrent](http://packages.debian.org/lenny/rtorrent)
+[490171](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171)
+in [rtorrent](https://packages.debian.org/lenny/rtorrent)
 "rtorrent: random crash"  
 (Reproducing this seems to require runnin 20+ torrents for a ~day)
 
 "rtorrent: random crash"  
 (Reproducing this seems to require runnin 20+ torrents for a ~day)
 
@@ -202,30 +202,30 @@ in [rtorrent](http://packages.debian.org/lenny/rtorrent)
 
 Please read these reports and figure out what category they belong in.  Or make a new category.
 
 
 Please read these reports and figure out what category they belong in.  Or make a new category.
 
-[504661](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661)
-in [nvidia-glx-legacy-96xx-dev](http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev)
+[504661](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661)
+in [nvidia-glx-legacy-96xx-dev](https://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev)
 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
 
 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
 
-[504918](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918)
-in [network-manager](http://packages.debian.org/lenny/network-manager)
+[504918](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918)
+in [network-manager](https://packages.debian.org/lenny/network-manager)
 "Updating to lenny failed when NetworkManager got updated"
 
 ### Unclassified Security
 
 "Updating to lenny failed when NetworkManager got updated"
 
 ### Unclassified Security
 
-[505563](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563)
-in [icedove](http://packages.debian.org/lenny/icedove)
+[505563](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563)
+in [icedove](https://packages.debian.org/lenny/icedove)
 "Mozilla Thunderbird Multiple Vulnerabilities"
 
 "Mozilla Thunderbird Multiple Vulnerabilities"
 
-[507165](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165)
-in [xine-lib](http://packages.debian.org/lenny/xine-lib)
+[507165](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165)
+in [xine-lib](https://packages.debian.org/lenny/xine-lib)
 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
 
 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
 
-[507184](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184)
-in [xine-lib](http://packages.debian.org/lenny/xine-lib)
+[507184](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184)
+in [xine-lib](https://packages.debian.org/lenny/xine-lib)
 "xine-lib: CVE-2008-5246 heap overflow"
 
 "xine-lib: CVE-2008-5246 heap overflow"
 
-[504977](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977)
-in [ffmpeg-debian](http://packages.debian.org/lenny/ffmpeg-debian)
+[504977](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977)
+in [ffmpeg-debian](https://packages.debian.org/lenny/ffmpeg-debian)
 "ffmpeg-debian: Several security issues"
 
 ### Fresh bugs
 "ffmpeg-debian: Several security issues"
 
 ### Fresh bugs
@@ -238,93 +238,93 @@ anyway.  Also feel free to draw the line at some other time; I (price)
 picked December 1, arbitrarily.
 
 
 picked December 1, arbitrarily.
 
 
-[239111](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111)
-in [grub](http://packages.debian.org/lenny/grub)
+[239111](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111)
+in [grub](https://packages.debian.org/lenny/grub)
 "Freeze when installing GRUB on XFS boot partition"  
 (Note: just re-opened 2008-12-12)
 
 "Freeze when installing GRUB on XFS boot partition"  
 (Note: just re-opened 2008-12-12)
 
-[507558](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558)
-in [hibernate](http://packages.debian.org/lenny/hibernate)
+[507558](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558)
+in [hibernate](https://packages.debian.org/lenny/hibernate)
 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
 
 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
 
-[507579](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579)
-in [yocto-reader](http://packages.debian.org/lenny/yocto-reader)
+[507579](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579)
+in [yocto-reader](https://packages.debian.org/lenny/yocto-reader)
 "Package installation results in license violation"
 
 "Package installation results in license violation"
 
-[507706](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706)
-in [cdimage.debian.org](http://packages.debian.org/lenny/cdimage.debian.org)
+[507706](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706)
+in [cdimage.debian.org](https://packages.debian.org/lenny/cdimage.debian.org)
 "Missing sources for d-i components/kernel of etch-n-half images"
 
 "Missing sources for d-i components/kernel of etch-n-half images"
 
-[507721](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721)
-in [cryptsetup](http://packages.debian.org/lenny/cryptsetup)
+[507721](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721)
+in [cryptsetup](https://packages.debian.org/lenny/cryptsetup)
 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
 
 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
 
-[507818](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818)
-in [mldonkey-server](http://packages.debian.org/lenny/mldonkey-server)
+[507818](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818)
+in [mldonkey-server](https://packages.debian.org/lenny/mldonkey-server)
 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
 
 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
 
-[507865](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865)
-in [openoffice.org-writer](http://packages.debian.org/lenny/openoffice.org-writer)
+[507865](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865)
+in [openoffice.org-writer](https://packages.debian.org/lenny/openoffice.org-writer)
 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
 
 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
 
-[507889](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889)
-in [mdadm](http://packages.debian.org/lenny/mdadm)
+[507889](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889)
+in [mdadm](https://packages.debian.org/lenny/mdadm)
 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
 
 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
 
-[507996](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996)
-in [uim-tcode](http://packages.debian.org/lenny/uim-tcode)
+[507996](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996)
+in [uim-tcode](https://packages.debian.org/lenny/uim-tcode)
 "mazegaki conversion cannot be used"
 
 "mazegaki conversion cannot be used"
 
-[508133](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133)
-in [libmad0](http://packages.debian.org/lenny/libmad0)
+[508133](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133)
+in [libmad0](https://packages.debian.org/lenny/libmad0)
 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
 
 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
 
-[508194](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194)
-in [sun-java5](http://packages.debian.org/lenny/sun-java5)
+[508194](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194)
+in [sun-java5](https://packages.debian.org/lenny/sun-java5)
 "sun-java5: New upstream release fixes several security issues"
 
 "sun-java5: New upstream release fixes several security issues"
 
-[508313](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313)
-in [xine-lib](http://packages.debian.org/lenny/xine-lib)
+[508313](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313)
+in [xine-lib](https://packages.debian.org/lenny/xine-lib)
 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
 
 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
 
-[508322](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322)
-in [wodim](http://packages.debian.org/lenny/wodim)
+[508322](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322)
+in [wodim](https://packages.debian.org/lenny/wodim)
 "wodim: Cannot load media.  Cannot init drive."
 
 "wodim: Cannot load media.  Cannot init drive."
 
-[508324](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[508324](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "ftp.debian.org: gcc-4.2-base is not really required"
 
 "ftp.debian.org: gcc-4.2-base is not really required"
 
-[508434](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434)
-in [ipmitool](http://packages.debian.org/lenny/ipmitool)
+[508434](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434)
+in [ipmitool](https://packages.debian.org/lenny/ipmitool)
 "ipmitool: Several init script problems due to wrong pidfile name"
 
 "ipmitool: Several init script problems due to wrong pidfile name"
 
-[508443](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443)
-in [imagemagick](http://packages.debian.org/lenny/imagemagick)
+[508443](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443)
+in [imagemagick](https://packages.debian.org/lenny/imagemagick)
 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
 
 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
 
-[508480](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480)
-in [iodbc](http://packages.debian.org/lenny/iodbc)
+[508480](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480)
+in [iodbc](https://packages.debian.org/lenny/iodbc)
 "iodbc: Segfaults when asking for the available DSNs"
 
 "iodbc: Segfaults when asking for the available DSNs"
 
-[508392](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392)
-in [dpkg](http://packages.debian.org/lenny/dpkg)
+[508392](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508392)
+in [dpkg](https://packages.debian.org/lenny/dpkg)
 "Handling of conflicting conffiles broken"
 
 "Handling of conflicting conffiles broken"
 
-[508565](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565)
-in [f2c](http://packages.debian.org/lenny/f2c)
+[508565](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508565)
+in [f2c](https://packages.debian.org/lenny/f2c)
 "f2c: does not translate properly in EMT64 machines"
 
 "f2c: does not translate properly in EMT64 machines"
 
-[508551](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551)
-in [merkaartor](http://packages.debian.org/lenny/merkaartor)
+[508551](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508551)
+in [merkaartor](https://packages.debian.org/lenny/merkaartor)
 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
 
 "merkaartor: crash on startup: QPaintEngine::setSystemClip: Should not be change
 
-[508589](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589)
-in [linux-2.6](http://packages.debian.org/lenny/linux-2.6)
+[508589](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508589)
+in [linux-2.6](https://packages.debian.org/lenny/linux-2.6)
 "ppp: USB Modem removal after PPP exits kills keyboard"
 
 "ppp: USB Modem removal after PPP exits kills keyboard"
 
-[508660](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508660)
-in [autopkgtest-xenlvm](http://packages.debian.org/lenny/autopkgtest-xenlvm)
+[508660](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508660)
+in [autopkgtest-xenlvm](https://packages.debian.org/lenny/autopkgtest-xenlvm)
 "adtxenlvm: initscript assumes eth0"
 
 ### Mostly solved?
 "adtxenlvm: initscript assumes eth0"
 
 ### Mostly solved?
@@ -332,88 +332,88 @@ in [autopkgtest-xenlvm](http://packages.debian.org/lenny/autopkgtest-xenlvm)
 These look like good progress is being made and they'll get fixed
 soon. Do we need a DD to do an NMU on any of these?
 
 These look like good progress is being made and they'll get fixed
 soon. Do we need a DD to do an NMU on any of these?
 
-[504283](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283)
-in [egroupware-core](http://packages.debian.org/lenny/egroupware-core)
+[504283](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283)
+in [egroupware-core](https://packages.debian.org/lenny/egroupware-core)
 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
 
 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
 
-[508510](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510)
-in [debget](http://packages.debian.org/lenny/debget)
+[508510](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510)
+in [debget](https://packages.debian.org/lenny/debget)
 "Can't parse packages.debian.org output anymore"
 
 "Can't parse packages.debian.org output anymore"
 
-[332782](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782)
-in [release-notes](http://packages.debian.org/lenny/release-notes)
+[332782](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782)
+in [release-notes](https://packages.debian.org/lenny/release-notes)
 "release-notes: Where's the license?"
 
 "release-notes: Where's the license?"
 
-[475958](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958)
-in [release-notes](http://packages.debian.org/lenny/release-notes)
+[475958](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958)
+in [release-notes](https://packages.debian.org/lenny/release-notes)
 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"  
 (Note: looks done, just not closed.)
 
 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"  
 (Note: looks done, just not closed.)
 
-[506883](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883)
-in [tuxguitar](http://packages.debian.org/lenny/tuxguitar)
+[506883](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883)
+in [tuxguitar](https://packages.debian.org/lenny/tuxguitar)
 "tuxguitar: hard-codes dependencies on libraries"
 
 "tuxguitar: hard-codes dependencies on libraries"
 
-[495178](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178)
-in [libjs-jquery](http://packages.debian.org/lenny/libjs-jquery)
+[495178](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178)
+in [libjs-jquery](https://packages.debian.org/lenny/libjs-jquery)
 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
 
 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
 
-[507059](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059)
-in [initramfs-tools](http://packages.debian.org/lenny/initramfs-tools)
+[507059](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059)
+in [initramfs-tools](https://packages.debian.org/lenny/initramfs-tools)
 "initramfs-tools: Wrong check for udevadm in functions"  
 (No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
 
 "initramfs-tools: Wrong check for udevadm in functions"  
 (No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
 
-[496334](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334)
-in [mdadm](http://packages.debian.org/lenny/mdadm)
+[496334](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334)
+in [mdadm](https://packages.debian.org/lenny/mdadm)
 "mdadm segfault on --assemble --force with raid10"  
 Seems to be fixed and uploaded, but got reopened for some reason?
 
 "mdadm segfault on --assemble --force with raid10"  
 Seems to be fixed and uploaded, but got reopened for some reason?
 
-[374644](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644) in [xine-ui](http://packages.debian.org/lenny/xine-ui)
+[374644](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644) in [xine-ui](https://packages.debian.org/lenny/xine-ui)
 "xine-ui: ctrl/shift key press emulation implementation broken"  
 (Note: There's a patch that may be good enough -- blocking on some guy responding)
 
 "xine-ui: ctrl/shift key press emulation implementation broken"  
 (Note: There's a patch that may be good enough -- blocking on some guy responding)
 
-[505237](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237)
-in [snmpd](http://packages.debian.org/lenny/snmpd)
+[505237](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237)
+in [snmpd](https://packages.debian.org/lenny/snmpd)
 "/etc/init.d/snmpd start reports error if already running"
 (Note: fixed, waiting on an upload?)
 
 "/etc/init.d/snmpd start reports error if already running"
 (Note: fixed, waiting on an upload?)
 
-[508257](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257)
-in [twiki](http://packages.debian.org/lenny/twiki)
+[508257](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257)
+in [twiki](https://packages.debian.org/lenny/twiki)
 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
 
 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
 
-[508026](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026)
-in [phppgadmin](http://packages.debian.org/lenny/phppgadmin)
+[508026](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026)
+in [phppgadmin](https://packages.debian.org/lenny/phppgadmin)
 "phpPgAdmin: Local File Inclusion Vulnerability"
 
 "phpPgAdmin: Local File Inclusion Vulnerability"
 
-[501800](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800)
-in [bind9](http://packages.debian.org/lenny/bind9)
+[501800](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800)
+in [bind9](https://packages.debian.org/lenny/bind9)
 "bind9: bind crashes with a list for allow-update"
 
 "bind9: bind crashes with a list for allow-update"
 
-[503532](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532)
-in [dbus](http://packages.debian.org/lenny/dbus)
+[503532](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532)
+in [dbus](https://packages.debian.org/lenny/dbus)
 "send_requested_reply="true" allows all non-reply messages"
 
 "send_requested_reply="true" allows all non-reply messages"
 
-[506741](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741)
-in [wireshark](http://packages.debian.org/lenny/wireshark)
+[506741](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741)
+in [wireshark](https://packages.debian.org/lenny/wireshark)
 "wireshark: DoS caused by sending a SMTP request with large content"
 
 "wireshark: DoS caused by sending a SMTP request with large content"
 
-[503303](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303)
-in [upgrade-reports](http://packages.debian.org/lenny/upgrade-reports)
+[503303](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303)
+in [upgrade-reports](https://packages.debian.org/lenny/upgrade-reports)
 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
 
 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
 
-[504524](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524)
-in [sun-java6](http://packages.debian.org/lenny/sun-java6)
+[504524](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524)
+in [sun-java6](https://packages.debian.org/lenny/sun-java6)
 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
 
 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
 
-[503712](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712)
-in [ghostscript](http://packages.debian.org/lenny/ghostscript)
+[503712](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712)
+in [ghostscript](https://packages.debian.org/lenny/ghostscript)
 "etch->lenny upgrade left the system in broken state"
 
 "etch->lenny upgrade left the system in broken state"
 
-[508635](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635)
-in [libexif-gtk-dev](http://packages.debian.org/lenny/libexif-gtk-dev)
+[508635](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508635)
+in [libexif-gtk-dev](https://packages.debian.org/lenny/libexif-gtk-dev)
 "libexif-gtk-dev: References no longer existing libXcursor.la"
 
 "libexif-gtk-dev: References no longer existing libXcursor.la"
 
-[500460](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460)
-in [oss-compat](http://packages.debian.org/lenny/oss-compat)
+[500460](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460)
+in [oss-compat](https://packages.debian.org/lenny/oss-compat)
 "oss-compat: modules are not loaded"
 
 
 "oss-compat: modules are not loaded"
 
 
@@ -421,64 +421,64 @@ in [oss-compat](http://packages.debian.org/lenny/oss-compat)
 
 (waiting on reporter to reproduce)
 
 
 (waiting on reporter to reproduce)
 
-[494293](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293)
-in [installation-reports](http://packages.debian.org/lenny/installation-reports)
+[494293](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293)
+in [installation-reports](https://packages.debian.org/lenny/installation-reports)
 "installation-reports: Grub error: not a regular file..."
 
 (this one looks like it'll be removed from Lenny or have amd64 disabled)
 
 "installation-reports: Grub error: not a regular file..."
 
 (this one looks like it'll be removed from Lenny or have amd64 disabled)
 
-[507021](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021)
-in [helpdeco](http://packages.debian.org/lenny/helpdeco)
+[507021](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021)
+in [helpdeco](https://packages.debian.org/lenny/helpdeco)
 "Fails to work on amd64"
 
 (this one looks the maintainer has labeled unreproducible)
 
 "Fails to work on amd64"
 
 (this one looks the maintainer has labeled unreproducible)
 
-[507242](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242)
-in [amule-daemon](http://packages.debian.org/lenny/amule-daemon)
+[507242](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242)
+in [amule-daemon](https://packages.debian.org/lenny/amule-daemon)
 "amule-daemon: causes OOM's by leaking lots of memory"
 
 (waiting on upstream)
 
 "amule-daemon: causes OOM's by leaking lots of memory"
 
 (waiting on upstream)
 
-[506652](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652)
-in [xml2rfc](http://packages.debian.org/lenny/xml2rfc)
+[506652](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652)
+in [xml2rfc](https://packages.debian.org/lenny/xml2rfc)
 "Yet another boilerplate change"
 
 "Yet another boilerplate change"
 
-[490999](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999)
-in [libqt3-mt](http://packages.debian.org/lenny/libqt3-mt)
+[490999](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999)
+in [libqt3-mt](https://packages.debian.org/lenny/libqt3-mt)
 "kicker: crashes on startup"
 
 "kicker: crashes on startup"
 
-[507947](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947)
-in [moodle](http://packages.debian.org/lenny/moodle)
+[507947](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947)
+in [moodle](https://packages.debian.org/lenny/moodle)
 "moodle: html2text.php is not DFSG-free"
 
 "moodle: html2text.php is not DFSG-free"
 
-[495232](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232)
-in [quagga](http://packages.debian.org/lenny/quagga)
+[495232](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232)
+in [quagga](https://packages.debian.org/lenny/quagga)
 "quagga: zebra ignores routes added via command line"
 
 (misc)
 
 "quagga: zebra ignores routes added via command line"
 
 (misc)
 
-[508091](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091)
-in [tuxguitar](http://packages.debian.org/lenny/tuxguitar)
+[508091](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091)
+in [tuxguitar](https://packages.debian.org/lenny/tuxguitar)
 "maintainer address bounces"
 
 (trivial fix may cause regression, may punt)
 
 "maintainer address bounces"
 
 (trivial fix may cause regression, may punt)
 
-[507003](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003)
-in [open-iscsi](http://packages.debian.org/lenny/open-iscsi)
+[507003](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003)
+in [open-iscsi](https://packages.debian.org/lenny/open-iscsi)
 "initiatorname.iscsi should maybe not be in /etc"
 
 (legal issue involving non-free file)
 
 "initiatorname.iscsi should maybe not be in /etc"
 
 (legal issue involving non-free file)
 
-[502751](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751)
-in [clamav-getfiles](http://packages.debian.org/lenny/clamav-getfiles)
+[502751](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751)
+in [clamav-getfiles](https://packages.debian.org/lenny/clamav-getfiles)
 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
 
 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
 
-[506353](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353)
-in [mailscanner](http://packages.debian.org/lenny/mailscanner)
+[506353](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353)
+in [mailscanner](https://packages.debian.org/lenny/mailscanner)
 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
 
 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
 
-[507316](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316)
-in [smarty](http://packages.debian.org/lenny/smarty)
+[507316](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316)
+in [smarty](https://packages.debian.org/lenny/smarty)
 "smarty: Non-free logo included in package"
 
 
 "smarty: Non-free logo included in package"
 
 
@@ -486,87 +486,87 @@ in [smarty](http://packages.debian.org/lenny/smarty)
 
 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
 
 
 These bugs are probably not good targets because the work involved with them at this point is to be done by someone on a special Debian team.
 
-[451628](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[451628](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "Packages might enter the archive from security without source"
 
 "Packages might enter the archive from security without source"
 
-[506152](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[506152](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libept0 should have priority important"
 
 "libept0 should have priority important"
 
-[507675](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507675](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "python2.5 should have priority standard"
 
 "python2.5 should have priority standard"
 
-[507678](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507678](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libsqlite3-0 should have priority standard"
 
 "libsqlite3-0 should have priority standard"
 
-[507775](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507775](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libkeyutils1 should have priority standard"
 
 "libkeyutils1 should have priority standard"
 
-[507778](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507778](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libldap-2.4-2 should have priority standard"
 
 "libldap-2.4-2 should have priority standard"
 
-[507779](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507779](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "[Priorities] libustr-1.0-1 -> standard"
 
 "[Priorities] libustr-1.0-1 -> standard"
 
-[507780](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507780](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "python-sepolgen should have priority standard"
 
 "python-sepolgen should have priority standard"
 
-[507783](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507783](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libxml2 should have priority standard"
 
 "libxml2 should have priority standard"
 
-[507784](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507784](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "python2.5-minimal should have priority standard"
 
 "python2.5-minimal should have priority standard"
 
-[507796](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507796](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libisccfg40 should have priority standard"
 
 "libisccfg40 should have priority standard"
 
-[507797](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507797](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libisccc40 should have priority standard"
 
 "libisccc40 should have priority standard"
 
-[507798](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507798](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libedit2 should have priority standard"
 
 "libedit2 should have priority standard"
 
-[507799](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507799](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libgssglue1 must have priority standard"
 
 "libgssglue1 must have priority standard"
 
-[507800](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507800](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "ucf must have priority standard"
 
 "ucf must have priority standard"
 
-[507801](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801)
-in [ftp.debian.org](http://packages.debian.org/lenny/ftp.debian.org)
+[507801](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801)
+in [ftp.debian.org](https://packages.debian.org/lenny/ftp.debian.org)
 "libpci3 must have priority standard"
 
 "libpci3 must have priority standard"
 
-[497471](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471)
-in [cdimage.debian.org](http://packages.debian.org/lenny/cdimage.debian.org)
+[497471](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471)
+in [cdimage.debian.org](https://packages.debian.org/lenny/cdimage.debian.org)
 
 "sarge images have syslinux binaries without source"
 
 
 "sarge images have syslinux binaries without source"
 
-[506977](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977)
-in [release.debian.org](http://packages.debian.org/lenny/release.debian.org)
+[506977](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977)
+in [release.debian.org](https://packages.debian.org/lenny/release.debian.org)
 "FPC: copyright infringement in pre 2.2.2 sources"
 
 "FPC: copyright infringement in pre 2.2.2 sources"
 
-[507239](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239)
-in [release.debian.org](http://packages.debian.org/lenny/release.debian.org)
+[507239](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239)
+in [release.debian.org](https://packages.debian.org/lenny/release.debian.org)
 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
 
 This one is fixed in experimental:
 
 
 
 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
 
 This one is fixed in experimental:
 
 
 
-[503907](http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907)
-in [libwebkit-1.0-1](http://packages.debian.org/lenny/libwebkit-1.0-1)
+[503907](https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907)
+in [libwebkit-1.0-1](https://packages.debian.org/lenny/libwebkit-1.0-1)
 "epiphany-webkit: Crashes at startup whenever I go to a site."
 "epiphany-webkit: Crashes at startup whenever I go to a site."