(no commit message)
[wiki.git] / doc / LennyBugsAll
index a1a99b61cf6ffb8ecb185f3b716cd898ab3bb4a1..713bbc3103888e5508ee5778011ea821530d70c8 100644 (file)
@@ -11,10 +11,6 @@ Please sort into useful/not useful, add notes, etc.
 
 Try these!
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
-"xine-ui: ctrl/shift key press emulation implementation broken"
-[[BR]](Note: have patch but it's broken.  Test?  Find a fix?)
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 "/init exports MODPROBE_OPTIONS=-qb"
@@ -122,10 +118,6 @@ in [http://packages.debian.org/lenny/quagga quagga]
 in [http://packages.debian.org/lenny/installation-reports installation-reports]
 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
-in [http://packages.debian.org/lenny/mdadm mdadm]
-"mdadm segfault on --assemble --force with raid10"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
 in [http://packages.debian.org/lenny/oss-compat oss-compat]
 "oss-compat: modules are not loaded"
@@ -383,6 +375,16 @@ in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 "initramfs-tools: Wrong check for udevadm in functions"
 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
+in [http://packages.debian.org/lenny/mdadm mdadm]
+"mdadm segfault on --assemble --force with raid10"
+[[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
+
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
+"xine-ui: ctrl/shift key press emulation implementation broken"
+[[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
+
 = Not much of use one can do =
 
 (this one looks like it'll be removed from Lenny or have amd64 disabled)