(no commit message)
[wiki.git] / doc / LennyBugsAll
index a1a99b61cf6ffb8ecb185f3b716cd898ab3bb4a1..6eeb16e683f42d8df195ab33724252cc050218a2 100644 (file)
@@ -11,10 +11,6 @@ Please sort into useful/not useful, add notes, etc.
 
 Try these!
 
 
 Try these!
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
-"xine-ui: ctrl/shift key press emulation implementation broken"
-[[BR]](Note: have patch but it's broken.  Test?  Find a fix?)
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 "/init exports MODPROBE_OPTIONS=-qb"
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 "/init exports MODPROBE_OPTIONS=-qb"
@@ -34,6 +30,11 @@ in [http://packages.debian.org/lenny/dk-filter dk-filter]
 in [http://packages.debian.org/lenny/splashy splashy]
 "splashy: Splashy fails to install due to missing default theme"
 
 in [http://packages.debian.org/lenny/splashy splashy]
 "splashy: Splashy fails to install due to missing default theme"
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
+in [http://packages.debian.org/lenny/rtorrent rtorrent]
+"crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
+[[BR]]This is fixed in experimental, but in a newer, less-stable version; Someone might be able to backport the fix.
+
 These ones are only about 2 weeks old:
 
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
 These ones are only about 2 weeks old:
 
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
@@ -122,10 +123,6 @@ in [http://packages.debian.org/lenny/quagga quagga]
 in [http://packages.debian.org/lenny/installation-reports installation-reports]
 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
 
 in [http://packages.debian.org/lenny/installation-reports installation-reports]
 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
-in [http://packages.debian.org/lenny/mdadm mdadm]
-"mdadm segfault on --assemble --force with raid10"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
 in [http://packages.debian.org/lenny/oss-compat oss-compat]
 "oss-compat: modules are not loaded"
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
 in [http://packages.debian.org/lenny/oss-compat oss-compat]
 "oss-compat: modules are not loaded"
@@ -174,10 +171,6 @@ in [http://packages.debian.org/lenny/network-manager network-manager]
 in [http://packages.debian.org/lenny/snmpd snmpd]
 "/etc/init.d/snmpd start reports error if already running"
 
 in [http://packages.debian.org/lenny/snmpd snmpd]
 "/etc/init.d/snmpd start reports error if already running"
 
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
-in [http://packages.debian.org/lenny/rtorrent rtorrent]
-"crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
-
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853]
 in [http://packages.debian.org/lenny/libgnutls26 libgnutls26]
 "libgnutls26: 2.4.2-3 breaks OpenLDAP access"
 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853]
 in [http://packages.debian.org/lenny/libgnutls26 libgnutls26]
 "libgnutls26: 2.4.2-3 breaks OpenLDAP access"
@@ -383,6 +376,16 @@ in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
 "initramfs-tools: Wrong check for udevadm in functions"
 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
 
 "initramfs-tools: Wrong check for udevadm in functions"
 [[BR]](No maintainer activity since it was reported 2 weeks ago; One-line patch attached.)
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
+in [http://packages.debian.org/lenny/mdadm mdadm]
+"mdadm segfault on --assemble --force with raid10"
+[[BR]]Seems to be fixed and uploaded, but got reopened for some reason?
+
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
+"xine-ui: ctrl/shift key press emulation implementation broken"
+[[BR]](Note: There's a patch that may be good enough -- blocking on some guy responding)
+
 = Not much of use one can do =
 
 (this one looks like it'll be removed from Lenny or have amd64 disabled)
 = Not much of use one can do =
 
 (this one looks like it'll be removed from Lenny or have amd64 disabled)