add link to quentin's kerberos ticket handling scripts
[wiki.git] / doc / BugsTest
index 68ed6908f7e638a8bff4d33e7e0fa31961cbd30d..9abbe29bc8358bba6800052e3534a9e6c6ce0cd8 100644 (file)
@@ -1,3 +1,29 @@
-[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506961 506961] in auctex "auctex: reuses old logfile on emacsen upgrades, enabling symlink attack"
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124] in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
+"Yum crashes when setting-up a CentOS chroot OS"
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133] in [http://packages.debian.org/lenny/libmad0 libmad0]
+"audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
 
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194] in [http://packages.debian.org/lenny/sun-java5 sun-java5]
+"sun-java5: New upstream release fixes several security issues"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257] in [http://packages.debian.org/lenny/twiki twiki]
+"CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265] in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
+"sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508272 508272] in [http://packages.debian.org/lenny/gnome-splashscreen-manager gnome-splashscreen-manager]
+"gnome-splashscreen-manager: Refuses to start, undefined symbol: gtk_file_system_error_quark"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313] in [http://packages.debian.org/lenny/xine-lib xine-lib]
+"xine-lib: CVE-2008-5234 heap overflow in atom parsing"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322] in [http://packages.debian.org/lenny/wodim wodim]
+"wodim: Cannot load media.  Cannot init drive."
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324] in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
+"ftp.debian.org: gcc-4.2-base is not really required"
+
+[http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508351 508351] in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
+"open-iscsi: will not install, looking for missing /sys/module/scsi_transport_iscsi/version file"