Add deprecation warning for GlobLists, which will stop working in 3.0.
[ikiwiki.git] / debian / preinst
index 12d3d83afaa34d38faa9f9a8445080a52446c049..c588901df914968a70cbb3242b883f75e518043b 100755 (executable)
@@ -1,5 +1,5 @@
 #!/bin/sh
-
+set -e
 #DEBHELPER#
 
 if [ "$1" = upgrade ] && dpkg --compare-versions "$2" lt 1.2; then