]> sipb.mit.edu Git - ikiwiki.git/blobdiff - debian/changelog
openid: Fix handling of utf-8 nicknames.
[ikiwiki.git] / debian / changelog
index d426be0196a6f35bd3b34202f5da63268ecc6419..3a581cccb9489e185d12fccf0b1ee240caa24175 100644 (file)
@@ -1,6 +1,13 @@
 ikiwiki (3.20100705) UNRELEASED; urgency=low
 
   * img: Add a margin around images displayed by this directive.
+  * comments: Added commentmoderation directive for easy linking to the
+    comment moderation queue.
+  * aggregate: Write timestamp next aggregation can happen to
+    .ikiwiki/aggregatetime, to allow for more sophisticated cron jobs.
+  * Add --changesetup mode that allows easily changing options in a
+    setup file.
+  * openid: Fix handling of utf-8 nicknames.
 
  -- Joey Hess <joeyh@debian.org>  Mon, 05 Jul 2010 13:59:42 -0400