web commit by SteveRobbins: Response with FormBuilder version and error string location.
[ikiwiki.git] / doc / bugs / Problems_using_cygwin.mdwn
index 0aedea552a38ed78b522e9b0ba7d76ce666c3f46..3d9ccc695f87979a2528177f04040bdd3cc835da 100644 (file)
@@ -15,3 +15,7 @@ Can anyone decipher this for me?  I spent some time with cpan earlier today down
 
 > It would help to know what version of CGI::FormBuilder you have. Mine
 > (3.03.01) does not seem to contain this error message. --[[Joey]]
+
+I have version 3.0401 of CGI::FormBuilder -- the latest from CPAN.  If you are wondering about any other modules, the answer 
+is likely the same: the latest from CPAN.  And you're right: the error string in question does not appear in CGI::FormBuilder.  I found it in HTML::Template (version 2.8).
+