works, but I'm not entirely happy with it yet
[ikiwiki.git] / debian / postinst
index 0096762cf635677cc76a601903594ce5fe7922ac..018e04f788cae8ba9ea91669a1555ed5b1eeb6ef 100755 (executable)
@@ -4,7 +4,7 @@ set -e
 
 # Change this when some incompatible change is made that requires
 # rebuilding all wikis.
-firstcompat=1.45
+firstcompat=2.1
 
 if [ "$1" = configure ] && \
    dpkg --compare-versions "$2" lt "$firstcompat"; then