response to response
[ikiwiki.git] / doc / plugins / aggregate / discussion.mdwn
index 3b3d1ea3bf7ccfde596986b7b1ac8a6c40452264..62db5c816e25e6ec31f289a90ceda24f4b2b7ec3 100644 (file)
@@ -26,12 +26,7 @@ I'm trying to set up a [planet of my users' blogs](http://help.schmonz.com/plane
 Two things aren't working as I'd expect:
 
 1. `expirecount` doesn't take effect on the first run, but on the second. (This is minor, just a bit confusing at first.)
-
-> 
-
-2. Where are the article bodies for e.g. David's and Nathan's blogs? The bodies aren't showing up in the `._aggregated` files for those feeds, but the bodies for my own blog do, which explains the planet problem, but I don't understand the underlying aggregation problem. (Those feeds include article bodies, and show up normally in my usual feed reader rss2email.) How can I debug this further?
-
---[[schmonz]]
+2. Where are the article bodies for e.g. David's and Nathan's blogs? The bodies aren't showing up in the `._aggregated` files for those feeds, but the bodies for my own blog do, which explains the planet problem, but I don't understand the underlying aggregation problem. (Those feeds include article bodies, and show up normally in my usual feed reader rss2email.) How can I debug this further? --[[schmonz]]
 
 > I only looked at David's, but its rss feed is not escaping the html
 > inside the rss `description` tags, which is illegal for rss 2.0. These
@@ -43,3 +38,5 @@ Two things aren't working as I'd expect:
 > It's sorta unfortunate that [[cpan XML::Feed]] doesn't just assume the
 > un-esxaped html is part of the description field. Probably other feed
 > parsers are more lenient. --[[Joey]]
+
+>> Thanks for the quick response (and the `expirecount` fix); I've forwarded it to David so he can fix his feed. Nathan's Atom feed validates -- it's generated by the same CMS as mine -- so I'm still at a loss on that one. --[[schmonz]]