web commit by JeremyReed: reply about install requirements link