79ab9c5b29232bc6911c08108af499760eafd311
[wiki.git] / doc / LennyBugsAll
1 Bug list dumped early 2008-12-12.  The pipeline was
2  `$ cd /mit/debathena/debian-bts && ./get_bugs | sort | ./bugs-format-trac`
3
4 Please sort into useful/not useful, add notes, etc.
5
6 = Juicy? =
7
8 Try these!
9
10 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374644 374644] in [http://packages.debian.org/lenny/xine-ui xine-ui]
11 "xine-ui: ctrl/shift key press emulation implementation broken"
12 [[BR]](Note: have patch but it's broken.  Test?  Find a fix?)
13
14 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=426465 426465]
15 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
16 "/init exports MODPROBE_OPTIONS=-qb"
17 [[BR]](Note: real bug report is near bottom.)
18
19 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476525 476525]
20 in [http://packages.debian.org/lenny/python-hid python-hid]
21 "python-hid: hid module will not import since python policy transition"
22 [[BR]](Note: have patch, looks messy, looks like not-too-hard bug to fix well.)
23
24
25 = Flamewars =
26
27 You might enjoy reading these, but they may not be good targets to fix.
28
29 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475737 475737]
30 in [http://packages.debian.org/lenny/otrs2 otrs2]
31 "otrs2 - makes files in /usr writable by non-root"
32
33
34
35 = Unclassified =
36
37 Please read these reports and figure out what category they belong in.  Or make a new category.
38
39 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=323473 323473]
40 in [http://packages.debian.org/lenny/wnpp wnpp]
41 "ITA: mol-drivers-linux -- The Mac-on-Linux emulator - drivers for Linux"
42
43 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394963 394963]
44 in [http://packages.debian.org/lenny/installation-reports installation-reports]
45 "installation: Problems with dual booting Dell D600 with winXP pro in the first partition (hd0, 0). After installing the Dell Etch Beta 3, Windows fails to boot and I get the blue screen of death."
46
47 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=418972 418972]
48 in [http://packages.debian.org/lenny/installation-reports installation-reports]
49 "cdrom: Etch does not detect CD-ROM on Acer Aspire 7100"
50
51 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436140 436140]
52 in [http://packages.debian.org/lenny/installation-reports installation-reports]
53 "cdrom: Most of the system's files have a future timestamp causing at least update/config problems."
54
55 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451628 451628]
56 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
57 "Packages might enter the archive from security without source"
58
59 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=456037 456037]
60 in [http://packages.debian.org/lenny/fenix fenix]
61 "fenix: not 64 bit clean"
62
63 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717 478717]
64 in [http://packages.debian.org/lenny/ruby1.9 ruby1.9]
65 "ruby1.9: FTBFS on hppa: make[1]: *** [all] Segmentation fault"
66
67 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481072 481072]
68 in [http://packages.debian.org/lenny/dk-filter dk-filter]
69 "dk-filter reliably crashes upon connection from postfix"
70
71 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490171 490171]
72 in [http://packages.debian.org/lenny/rtorrent rtorrent]
73 "rtorrent: random crash"
74
75 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=490999 490999]
76 in [http://packages.debian.org/lenny/libqt3-mt libqt3-mt]
77 "kicker: crashes on startup"
78
79 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=494293 494293]
80 in [http://packages.debian.org/lenny/installation-reports installation-reports]
81 "installation-reports: Grub error: not a regular file..."
82
83 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495178 495178]
84 in [http://packages.debian.org/lenny/libjs-jquery libjs-jquery]
85 "libjs-jquery: Should compile jquery.min.js and jquery.pack.js from jquery.js"
86
87 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495232 495232]
88 in [http://packages.debian.org/lenny/quagga quagga]
89 "quagga: zebra ignores routes added via command line"
90
91 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495603 495603]
92 in [http://packages.debian.org/lenny/installation-reports installation-reports]
93 "grub-installer fails on a FSC Primergy RX300 with a level 5 RAID"
94
95 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496334 496334]
96 in [http://packages.debian.org/lenny/mdadm mdadm]
97 "mdadm segfault on --assemble --force with raid10"
98
99 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=496954 496954]
100 in [http://packages.debian.org/lenny/bind9 bind9]
101 "bind9: Fails to start due to SIGSEGV"
102
103 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497471 497471]
104 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
105 "sarge images have syslinux binaries without source"
106
107 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=497823 497823]
108 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
109 "longstanding DFSG violations in linux-2.6 package"
110
111 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=499078 499078]
112 in [http://packages.debian.org/lenny/jfsutils jfsutils]
113 "jfsutils: Bus Error when running fsck.jfs on sparc"
114
115 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=500460 500460]
116 in [http://packages.debian.org/lenny/oss-compat oss-compat]
117 "oss-compat: modules are not loaded"
118
119 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501800 501800]
120 in [http://packages.debian.org/lenny/bind9 bind9]
121 "bind9: bind crashes with a list for allow-update"
122
123 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=501804 501804]
124 in [http://packages.debian.org/lenny/installation-reports installation-reports]
125 "installation-reports: Lenny b2 install on ThinkPad X61 - fails to detect hard disk"
126
127 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502140 502140]
128 in [http://packages.debian.org/lenny/pam pam]
129 "cannot unlock screen during etch -> lenny transition"
130
131 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=502751 502751]
132 in [http://packages.debian.org/lenny/clamav-getfiles clamav-getfiles]
133 "clamav-getfiles: piuparts test fails: eicar.com md5sum mismatch, file needs downloading"
134
135 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503303 503303]
136 in [http://packages.debian.org/lenny/upgrade-reports upgrade-reports]
137 "etch -> lenny minimal chrrot upgrade fails due to Conflicts/Pre-Depends loop"
138
139 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503532 503532]
140 in [http://packages.debian.org/lenny/dbus dbus]
141 "send_requested_reply="true" allows all non-reply messages"
142
143 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503712 503712]
144 in [http://packages.debian.org/lenny/ghostscript ghostscript]
145 "etch->lenny upgrade left the system in broken state"
146
147 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=503907 503907]
148 in [http://packages.debian.org/lenny/libwebkit-1.0-1 libwebkit-1.0-1]
149 "epiphany-webkit: Crashes at startup whenever I go to a site."
150
151 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504283 504283]
152 in [http://packages.debian.org/lenny/egroupware-core egroupware-core]
153 "CVE-2007-3215: phpmailer issue (embedded code-copy)"
154
155 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504373 504373]
156 in [http://packages.debian.org/lenny/libtemplate-perl libtemplate-perl]
157 "libtemplate-perl: Upgrade from etch breaks code using DBI plugins"
158
159 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504524 504524]
160 in [http://packages.debian.org/lenny/sun-java6 sun-java6]
161 "AWT_TOOLKIT=MToolkit causes java to segfault on amd64"
162
163 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504626 504626]
164 in [http://packages.debian.org/lenny/nvidia-glx nvidia-glx]
165 "[nvidia-glx] Quietly drops support for several chipsets"
166
167 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504661 504661]
168 in [http://packages.debian.org/lenny/nvidia-glx-legacy-96xx-dev nvidia-glx-legacy-96xx-dev]
169 "nvidia-glx-legacy-96xx-dev: /usr/lib/libGL.so symlink broken"
170
171 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504747 504747]
172 in [http://packages.debian.org/lenny/gnu-fdisk gnu-fdisk]
173 "gnu-fdisk: wipes out MBR when used on GPT partitions"
174
175 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504771 504771]
176 in [http://packages.debian.org/lenny/wordpress wordpress]
177 "wordpress can be subject of delayed attacks via cookies"
178
179 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504918 504918]
180 in [http://packages.debian.org/lenny/network-manager network-manager]
181 "Updating to lenny failed when NetworkManager got updated"
182
183 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=504977 504977]
184 in [http://packages.debian.org/lenny/ffmpeg-debian ffmpeg-debian]
185 "ffmpeg-debian: Several security issues"
186
187 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505237 505237]
188 in [http://packages.debian.org/lenny/snmpd snmpd]
189 "/etc/init.d/snmpd start reports error if already running"
190
191 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505563 505563]
192 in [http://packages.debian.org/lenny/icedove icedove]
193 "Mozilla Thunderbird Multiple Vulnerabilities"
194
195 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506057 506057]
196 in [http://packages.debian.org/lenny/splashy splashy]
197 "splashy: Splashy fails to install due to missing default theme"
198
199 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506152 506152]
200 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
201 "libept0 should have priority important"
202
203 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353 506353]
204 in [http://packages.debian.org/lenny/mailscanner mailscanner]
205 "CVE-2008-5312/3: mailscanner might allow local users to overwrite arbitrary files via a symlink attack"
206
207 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506652 506652]
208 in [http://packages.debian.org/lenny/xml2rfc xml2rfc]
209 "Yet another boilerplate change"
210
211 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506741 506741]
212 in [http://packages.debian.org/lenny/wireshark wireshark]
213 "wireshark: DoS caused by sending a SMTP request with large content"
214
215 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506748 506748]
216 in [http://packages.debian.org/lenny/rtorrent rtorrent]
217 "crash rtorrent by scgi-interface (function: 'fi.get_filename_last')"
218
219 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506853 506853]
220 in [http://packages.debian.org/lenny/libgnutls26 libgnutls26]
221 "libgnutls26: 2.4.2-3 breaks OpenLDAP access"
222
223 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506883 506883]
224 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
225 "tuxguitar: hard-codes dependencies on libraries"
226
227 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506977 506977]
228 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
229 "FPC: copyright infringement in pre 2.2.2 sources"
230
231 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507003 507003]
232 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
233 "initiatorname.iscsi should maybe not be in /etc"
234
235 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507021 507021]
236 in [http://packages.debian.org/lenny/helpdeco helpdeco]
237 "Fails to work on amd64"
238
239 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507059 507059]
240 in [http://packages.debian.org/lenny/initramfs-tools initramfs-tools]
241 "initramfs-tools: Wrong check for udevadm in functions"
242
243 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507071 507071]
244 in [http://packages.debian.org/lenny/racoon racoon]
245 "racoon - Fails after upgrade: symbol lookup error: /usr/sbin/racoon: undefined symbol: libipsec_opt"
246
247 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507072 507072]
248 in [http://packages.debian.org/lenny/ipsec-tools ipsec-tools]
249 "libipsec0 packaged in ipsec-tools without development headers"
250
251 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507165 507165]
252 in [http://packages.debian.org/lenny/xine-lib xine-lib]
253 "xine-lib: CVE-2008-5242 heap-based buffer overflow"
254
255 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507184 507184]
256 in [http://packages.debian.org/lenny/xine-lib xine-lib]
257 "xine-lib: CVE-2008-5246 heap overflow"
258
259 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507239 507239]
260 in [http://packages.debian.org/lenny/release.debian.org release.debian.org]
261 "RM: astrolog/stable -- RoQA; orphaned long time, non-free, contains potentially undistributable code"
262
263 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507242 507242]
264 in [http://packages.debian.org/lenny/amule-daemon amule-daemon]
265 "amule-daemon: causes OOM's by leaking lots of memory"
266
267 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507316 507316]
268 in [http://packages.debian.org/lenny/smarty smarty]
269 "smarty: Non-free logo included in package"
270
271 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507558 507558]
272 in [http://packages.debian.org/lenny/hibernate hibernate]
273 "ignores "LockXLock yes" setting in /etc/hibernate/common.conf (e.g. does not lock the screen)"
274
275 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507576 507576]
276 in [http://packages.debian.org/lenny/xbattbar-acpi xbattbar-acpi]
277 "missing dependency: libconfig"
278
279 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507579 507579]
280 in [http://packages.debian.org/lenny/yocto-reader yocto-reader]
281 "Package installation results in license violation"
282
283 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507675 507675]
284 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
285 "python2.5 should have priority standard"
286
287 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507678 507678]
288 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
289 "libsqlite3-0 should have priority standard"
290
291 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507706 507706]
292 in [http://packages.debian.org/lenny/cdimage.debian.org cdimage.debian.org]
293 "Missing sources for d-i components/kernel of etch-n-half images"
294
295 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507721 507721]
296 in [http://packages.debian.org/lenny/cryptsetup cryptsetup]
297 "cryptsetup: Sometimes initrd ends up missing conf/conf.d/cryptroot file in it"
298
299 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507775 507775]
300 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
301 "libkeyutils1 should have priority standard"
302
303 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507778 507778]
304 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
305 "libldap-2.4-2 should have priority standard"
306
307 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507779 507779]
308 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
309 "[Priorities] libustr-1.0-1 -> standard"
310
311 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507780 507780]
312 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
313 "python-sepolgen should have priority standard"
314
315 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507783 507783]
316 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
317 "libxml2 should have priority standard"
318
319 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507784 507784]
320 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
321 "python2.5-minimal should have priority standard"
322
323 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507796 507796]
324 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
325 "libisccfg40 should have priority standard"
326
327 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507797 507797]
328 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
329 "libisccc40 should have priority standard"
330
331 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507798 507798]
332 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
333 "libedit2 should have priority standard"
334
335 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507799 507799]
336 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
337 "libgssglue1 must have priority standard"
338
339 = Mostly solved? =
340
341 These look like good progress is being made and they'll get fixed soon.
342
343 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=332782 332782]
344 in [http://packages.debian.org/lenny/release-notes release-notes]
345 "release-notes: Where's the license?"
346
347 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=475958 475958]
348 in [http://packages.debian.org/lenny/release-notes release-notes]
349 "document procedure to recover from "/dev/hda became /dev/sda" boot failure"
350 [[BR]](Note: looks done, just not closed.)
351
352 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=476210 476210]
353 in [http://packages.debian.org/lenny/xbat xbat]
354 "xbat: game elements do not display properly"
355
356 = Fresh bugs =
357
358 These are very recent and presumably will get dealt with by the package maintainers without help.
359
360 If you're bored you might look through and see if some are interesting anyway.  Also feel free to draw the line at some other time.
361
362
363 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=239111 239111]
364 in [http://packages.debian.org/lenny/grub grub]
365 "Freeze when installing GRUB on XFS boot partition"
366 [[BR]](Note: just re-opened 2008-12-12)
367
368 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507800 507800]
369 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
370 "ucf must have priority standard"
371
372 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507801 507801]
373 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
374 "libpci3 must have priority standard"
375
376 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507818 507818]
377 in [http://packages.debian.org/lenny/mldonkey-server mldonkey-server]
378 "mldonkey-server: mlnet does not start, logs syntax error in downloads.ini"
379
380 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507865 507865]
381 in [http://packages.debian.org/lenny/openoffice.org-writer openoffice.org-writer]
382 "openoffice.org-writer: OOo 2.4.x openinig OOo 3 files doesn't show text (2.x implements standard wrong)"
383
384 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507883 507883]
385 in [http://packages.debian.org/lenny/asterisk asterisk]
386 "asterisk: Very frequent segfaults on startup"
387
388 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507889 507889]
389 in [http://packages.debian.org/lenny/mdadm mdadm]
390 "mdadm: initramfs-tools script is broken, system with root on RAID won't boot"
391
392 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507915 507915]
393 in [http://packages.debian.org/lenny/povray povray]
394 "Povray unusable with non-ascii filenames"
395
396 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507927 507927]
397 in [http://packages.debian.org/lenny/acpi-support acpi-support]
398 "Fix suspend-resume in Thinkpad R50e (intel 855gm card)"
399
400 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507944 507944]
401 in [http://packages.debian.org/lenny/xwhois xwhois]
402 "xwhois: segfaults on start in get_servers()"
403
404 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507947 507947]
405 in [http://packages.debian.org/lenny/moodle moodle]
406 "moodle: html2text.php is not DFSG-free"
407
408 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=507996 507996]
409 in [http://packages.debian.org/lenny/uim-tcode uim-tcode]
410 "mazegaki conversion cannot be used"
411
412 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508026 508026]
413 in [http://packages.debian.org/lenny/phppgadmin phppgadmin]
414 "phpPgAdmin: Local File Inclusion Vulnerability"
415
416 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508091 508091]
417 in [http://packages.debian.org/lenny/tuxguitar tuxguitar]
418 "maintainer address bounces"
419
420 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508124 508124]
421 in [http://packages.debian.org/lenny/python-m2crypto python-m2crypto]
422 "Yum crashes when setting-up a CentOS chroot OS"
423
424 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508133 508133]
425 in [http://packages.debian.org/lenny/libmad0 libmad0]
426 "audacity: munmap_chunk(): invalid pointer: 0x00000000026f4eb0"
427
428 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508194 508194]
429 in [http://packages.debian.org/lenny/sun-java5 sun-java5]
430 "sun-java5: New upstream release fixes several security issues"
431
432 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508257 508257]
433 in [http://packages.debian.org/lenny/twiki twiki]
434 "CVE-2008-5305: TWiki SEARCH variable allows arbitrary shell command execution"
435
436 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508265 508265]
437 in [http://packages.debian.org/lenny/sysprof-module-source sysprof-module-source]
438 "sysprof-module-source: doesn't compile on AMD64 arch (wrong register names)"
439
440 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508272 508272]
441 in [http://packages.debian.org/lenny/gnome-splashscreen-manager gnome-splashscreen-manager]
442 "gnome-splashscreen-manager: Refuses to start, undefined symbol: gtk_file_system_error_quark"
443
444 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508313 508313]
445 in [http://packages.debian.org/lenny/xine-lib xine-lib]
446 "xine-lib: CVE-2008-5234 heap overflow in atom parsing"
447
448 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508322 508322]
449 in [http://packages.debian.org/lenny/wodim wodim]
450 "wodim: Cannot load media.  Cannot init drive."
451
452 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508324 508324]
453 in [http://packages.debian.org/lenny/ftp.debian.org ftp.debian.org]
454 "ftp.debian.org: gcc-4.2-base is not really required"
455
456 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508351 508351]
457 in [http://packages.debian.org/lenny/open-iscsi open-iscsi]
458 "open-iscsi: will not install, looking for missing /sys/module/scsi_transport_iscsi/version file"
459
460 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508434 508434]
461 in [http://packages.debian.org/lenny/ipmitool ipmitool]
462 "ipmitool: Several init script problems due to wrong pidfile name"
463
464 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508443 508443]
465 in [http://packages.debian.org/lenny/imagemagick imagemagick]
466 "convert crash on sparc during compilation of djvulibre (work on x86-64)"
467
468 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508480 508480]
469 in [http://packages.debian.org/lenny/iodbc iodbc]
470 "iodbc: Segfaults when asking for the available DSNs"
471
472 [http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=508510 508510]
473 in [http://packages.debian.org/lenny/debget debget]
474 "Can't parse packages.debian.org output anymore"